Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка группы строк полученных суммой нижних - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка группы строк полученных суммой нижних (Формулы/Formulas)
Сортировка группы строк полученных суммой нижних
Azaka7609 Дата: Четверг, 23.06.2022, 13:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте уважаемые Форумчани! Столкнулся с проблемой подсчёта мощности предприятий.

Суть в том, что имеется наименование предприятия, его суммарная мощность (выделено желтым) и ниже список его продукции. Вручную эта сортировка осложняется тем, что таких предприятий может быть несколько тысяч.

Хотелось бы отсортировать предприятий по убывающей мощности, но чтобы не нарушался список выпускаемой ими продукции. Можно ли данную проблему разрешить при помощи Excel?
К сообщению приложен файл: 8804390.xlsx(10.7 Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые Форумчани! Столкнулся с проблемой подсчёта мощности предприятий.

Суть в том, что имеется наименование предприятия, его суммарная мощность (выделено желтым) и ниже список его продукции. Вручную эта сортировка осложняется тем, что таких предприятий может быть несколько тысяч.

Хотелось бы отсортировать предприятий по убывающей мощности, но чтобы не нарушался список выпускаемой ими продукции. Можно ли данную проблему разрешить при помощи Excel?

Автор - Azaka7609
Дата добавления - 23.06.2022 в 13:12
Nic70y Дата: Четверг, 23.06.2022, 13:26 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7646
Репутация: 1827 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(D2<>"";E2;D3)
+настраиваемая сортировка по столбцу E
К сообщению приложен файл: 18.xlsx(12.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(D2<>"";E2;D3)
+настраиваемая сортировка по столбцу E

Автор - Nic70y
Дата добавления - 23.06.2022 в 13:26
Azaka7609 Дата: Четверг, 23.06.2022, 13:35 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Огромное спасибо! В целом, то что надо.

Тему считаю закрытой!


Сообщение отредактировал Azaka7609 - Четверг, 23.06.2022, 13:55
 
Ответить
СообщениеОгромное спасибо! В целом, то что надо.

Тему считаю закрытой!

Автор - Azaka7609
Дата добавления - 23.06.2022 в 13:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка группы строк полученных суммой нижних (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!