Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет рабочих дней по дням недели - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет рабочих дней по дням недели (Формулы/Formulas)
Подсчет рабочих дней по дням недели
Yurio22 Дата: Среда, 29.06.2022, 14:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 32
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Необходимо сделать подсчет рабочих дней по дням недели
К сообщению приложен файл: 7628594.xlsx(15.0 Kb)
 
Ответить
СообщениеНеобходимо сделать подсчет рабочих дней по дням недели

Автор - Yurio22
Дата добавления - 29.06.2022 в 14:11
_Boroda_ Дата: Среда, 29.06.2022, 14:22 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16510
Репутация: 6425 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Я правильно понимаю, что нормальный файл назывался E:\Календарне\Календарні плани 2021-2022 (робочий)+.xlsm ?
Тогда нужен лист Календарне І семестр, там у Вас списки выходных и каникул. По ним и посчитаем


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЯ правильно понимаю, что нормальный файл назывался E:\Календарне\Календарні плани 2021-2022 (робочий)+.xlsm ?
Тогда нужен лист Календарне І семестр, там у Вас списки выходных и каникул. По ним и посчитаем

Автор - _Boroda_
Дата добавления - 29.06.2022 в 14:22
bigor Дата: Среда, 29.06.2022, 14:34 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 703
Репутация: 144 ±
Замечаний: 0% ±

нет
Вариант (массивная):
Код
=SUM(ISNUMBER(C2:Y2))-SUM(COUNTIF(C2:Y2;$AJ$4:$BE$4))

Но в вашем календаре не все праздничные/каникулярные дни, которые помечены форматированием
 
Ответить
СообщениеВариант (массивная):
Код
=SUM(ISNUMBER(C2:Y2))-SUM(COUNTIF(C2:Y2;$AJ$4:$BE$4))

Но в вашем календаре не все праздничные/каникулярные дни, которые помечены форматированием

Автор - bigor
Дата добавления - 29.06.2022 в 14:34
_Boroda_ Дата: Среда, 29.06.2022, 14:48 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16510
Репутация: 6425 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Но в вашем календаре не все праздничные/каникулярные дни, которые помечены форматированием

Вот и я про то
А если по имеющимся данным, то такой вариант
Код
=СУММПРОИЗВ((СЧЁТЕСЛИ(AJ$2:BE$8;C2:Y2)=0)-(C2:Y2=" "))


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Но в вашем календаре не все праздничные/каникулярные дни, которые помечены форматированием

Вот и я про то
А если по имеющимся данным, то такой вариант
Код
=СУММПРОИЗВ((СЧЁТЕСЛИ(AJ$2:BE$8;C2:Y2)=0)-(C2:Y2=" "))

Автор - _Boroda_
Дата добавления - 29.06.2022 в 14:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет рабочих дней по дням недели (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!