Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение данных из таблиц, согласно выбору - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение данных из таблиц, согласно выбору (Формулы/Formulas)
Заполнение данных из таблиц, согласно выбору
Chelovekov Дата: Пятница, 05.08.2022, 10:51 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, Уважаемые форумчане.
Прошу Вас решить, задачу. Есть две таблицы, в одной содержатся данные, другая заполняется данными, согласно выбора, из таблицы с данными. Пример прилагаю.
К сообщению приложен файл: 6681896.xlsx(11.9 Kb)


Сообщение отредактировал Chelovekov - Пятница, 05.08.2022, 10:54
 
Ответить
СообщениеЗдравствуйте, Уважаемые форумчане.
Прошу Вас решить, задачу. Есть две таблицы, в одной содержатся данные, другая заполняется данными, согласно выбора, из таблицы с данными. Пример прилагаю.

Автор - Chelovekov
Дата добавления - 05.08.2022 в 10:51
Serge_007 Дата: Пятница, 05.08.2022, 11:15 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15571
Репутация: 2559 ±
Замечаний: ±

Excel 2016
Здравствуйте

В ячейке В7 делайте выбор (см. вложение)
К сообщению приложен файл: 20220805_Chelov.xls(72.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

В ячейке В7 делайте выбор (см. вложение)

Автор - Serge_007
Дата добавления - 05.08.2022 в 11:15
_Boroda_ Дата: Пятница, 05.08.2022, 11:17 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16499
Репутация: 6422 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
[vba]
Код
=ЕСЛИОШИБКА(ИНДЕКС(Данные!C:C;НАИМЕНЬШИЙ(ЕСЛИ(Таблица11[[#Все];[Чемпионат]]=$B$1;СТРОКА(Таблица11[#Все]));СТРОКА(A1)));"")
[/vba]
К сообщению приложен файл: 6681896_1.xlsx(12.6 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
[vba]
Код
=ЕСЛИОШИБКА(ИНДЕКС(Данные!C:C;НАИМЕНЬШИЙ(ЕСЛИ(Таблица11[[#Все];[Чемпионат]]=$B$1;СТРОКА(Таблица11[#Все]));СТРОКА(A1)));"")
[/vba]

Автор - _Boroda_
Дата добавления - 05.08.2022 в 11:17
Chelovekov Дата: Пятница, 05.08.2022, 11:47 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 224
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да спасибо все работает, но как оказалось, нужно немного доработать таблицу, выпадающих списков, будет два.
Заранее спаси.
Пример прилагаю.
К сообщению приложен файл: 5751955.xlsx(11.2 Kb)


Сообщение отредактировал Chelovekov - Пятница, 05.08.2022, 11:48
 
Ответить
СообщениеДа спасибо все работает, но как оказалось, нужно немного доработать таблицу, выпадающих списков, будет два.
Заранее спаси.
Пример прилагаю.

Автор - Chelovekov
Дата добавления - 05.08.2022 в 11:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение данных из таблиц, согласно выбору (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!