Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Прошу указать на ошибки, ищу минимум без нулей. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Прошу указать на ошибки, ищу минимум без нулей. (Формулы/Formulas)
Прошу указать на ошибки, ищу минимум без нулей.
tdtdtd Дата: Пятница, 16.09.2022, 13:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 40% ±

Добрый день, уважаемый форум. Подскажите, что делаю не так?
Пытаюсь найти минимум без учета нулевых значений. Делаю так: МИН(ЕСЛИ(R[-27]C:R[-5]C<>0;R[-27]C:R[-5]C)), но не работает.
Прикладываю эксель. Заранее спасибо! Смотреть необходимо "Худший сбор в группе"
К сообщению приложен файл: 0146441.xlsx(12.2 Kb)


Сообщение отредактировал Serge_007 - Пятница, 16.09.2022, 13:11
 
Ответить
СообщениеДобрый день, уважаемый форум. Подскажите, что делаю не так?
Пытаюсь найти минимум без учета нулевых значений. Делаю так: МИН(ЕСЛИ(R[-27]C:R[-5]C<>0;R[-27]C:R[-5]C)), но не работает.
Прикладываю эксель. Заранее спасибо! Смотреть необходимо "Худший сбор в группе"

Автор - tdtdtd
Дата добавления - 16.09.2022 в 13:03
Nic70y Дата: Пятница, 16.09.2022, 13:10 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 7722
Репутация: 1852 ±
Замечаний: 0% ±

Excel 2010
это формула массива, ее нужно вводить {одновременным нажатием Ctrl Shift Enter}
или используйте не массивную
Код
=ИНДЕКС(A2:A24;ПОИСКПОЗ(НАИМЕНЬШИЙ(B2:B24;СЧЁТЕСЛИ(B2:B24;0)+1);B2:B24;))
К сообщению приложен файл: 22.xlsx(12.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеэто формула массива, ее нужно вводить {одновременным нажатием Ctrl Shift Enter}
или используйте не массивную
Код
=ИНДЕКС(A2:A24;ПОИСКПОЗ(НАИМЕНЬШИЙ(B2:B24;СЧЁТЕСЛИ(B2:B24;0)+1);B2:B24;))

Автор - Nic70y
Дата добавления - 16.09.2022 в 13:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Прошу указать на ошибки, ищу минимум без нулей. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!