Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Шахматка для гостиницы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Шахматка для гостиницы (Формулы/Formulas)
Шахматка для гостиницы
tkryt26 Дата: Понедельник, 19.09.2022, 16:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Добрый день! Создаю шахматку для гостиницы и застрял. Не могу никак понять, как сделать так, чтобы вбивая № комнаты в строке проживающих у меня автоматически добавлялось наверху, где должна показываться доступность по датам. Получается только добавить на одного посетителя. Использовал формулу в условном форматировании для всего диапазона
Код
=И(D$3>=$C32;D$3<=$E32)
, не получилось, также для одного номера:
Код
=ЕСЛИ($A$5=$A32; И(D$3>=$C32;D$3<=$E32); "0")
. Так вот она не синхронизирует базу проживающих и № комнаты с доступностью, где ошибаюсь и как исправить? Заранее спасибо!
P.S. Лист 1
К сообщению приложен файл: 5131720.xlsx(22.0 Kb)


Сообщение отредактировал Serge_007 - Понедельник, 19.09.2022, 16:20
 
Ответить
СообщениеДобрый день! Создаю шахматку для гостиницы и застрял. Не могу никак понять, как сделать так, чтобы вбивая № комнаты в строке проживающих у меня автоматически добавлялось наверху, где должна показываться доступность по датам. Получается только добавить на одного посетителя. Использовал формулу в условном форматировании для всего диапазона
Код
=И(D$3>=$C32;D$3<=$E32)
, не получилось, также для одного номера:
Код
=ЕСЛИ($A$5=$A32; И(D$3>=$C32;D$3<=$E32); "0")
. Так вот она не синхронизирует базу проживающих и № комнаты с доступностью, где ошибаюсь и как исправить? Заранее спасибо!
P.S. Лист 1

Автор - tkryt26
Дата добавления - 19.09.2022 в 16:17
_Boroda_ Дата: Понедельник, 19.09.2022, 16:42 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16367
Репутация: 6355 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А так?
Код
=ИЛИ(($A5=$A$32:$A$99)*(D$3>=$C$32:$C$99)*(D$3<=$E$32:$E$99))
К сообщению приложен файл: 5131720_1.xlsx(22.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА так?
Код
=ИЛИ(($A5=$A$32:$A$99)*(D$3>=$C$32:$C$99)*(D$3<=$E$32:$E$99))

Автор - _Boroda_
Дата добавления - 19.09.2022 в 16:42
tkryt26 Дата: Понедельник, 19.09.2022, 19:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 20% ±

Спасибо большое! :D
 
Ответить
СообщениеСпасибо большое! :D

Автор - tkryt26
Дата добавления - 19.09.2022 в 19:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Шахматка для гостиницы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!