Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сортировка значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка значений (Формулы/Formulas)
Сортировка значений
emmett_brown Дата: Понедельник, 03.10.2022, 13:53 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Здравствуйте уважаемые участники форума, необходимо отсортировать значения в таблице по столбцам, как в примере А, сделать тоже самое в Б, но что бы это было не в ручную- выделять каждый диапазон и указывать чтобы сортировка происходила в пределах указанного выделения.
К сообщению приложен файл: 1492334.xlsx(24.1 Kb)


Rock'N'Roll
 
Ответить
СообщениеЗдравствуйте уважаемые участники форума, необходимо отсортировать значения в таблице по столбцам, как в примере А, сделать тоже самое в Б, но что бы это было не в ручную- выделять каждый диапазон и указывать чтобы сортировка происходила в пределах указанного выделения.

Автор - emmett_brown
Дата добавления - 03.10.2022 в 13:53
_Boroda_ Дата: Понедельник, 03.10.2022, 14:27 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16510
Репутация: 6426 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=ЕСЛИОШИБКА(НАИБОЛЬШИЙ(AB$2:AB$999;СТРОКА(BA1));"")
К сообщению приложен файл: 1492334_1.xlsx(87.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(НАИБОЛЬШИЙ(AB$2:AB$999;СТРОКА(BA1));"")

Автор - _Boroda_
Дата добавления - 03.10.2022 в 14:27
emmett_brown Дата: Понедельник, 03.10.2022, 18:58 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Спасибо, то что нужно


Rock'N'Roll

Сообщение отредактировал Serge_007 - Вторник, 04.10.2022, 08:39
 
Ответить
СообщениеСпасибо, то что нужно

Автор - emmett_brown
Дата добавления - 03.10.2022 в 18:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сортировка значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!