Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разные валюты в одном столбце - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разные валюты в одном столбце (Формулы/Formulas)
Разные валюты в одном столбце
Alexis23 Дата: Пятница, 21.10.2022, 10:43 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Всем привет!
Помогите новичку.
Есть прайс от поставщика в разных валютах в одном столбце.
Нужна формула, чтобы учитывала это, для просчета общего заказа.
 
Ответить
СообщениеВсем привет!
Помогите новичку.
Есть прайс от поставщика в разных валютах в одном столбце.
Нужна формула, чтобы учитывала это, для просчета общего заказа.

Автор - Alexis23
Дата добавления - 21.10.2022 в 10:43
Alexis23 Дата: Пятница, 21.10.2022, 10:44 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Сам файл
К сообщению приложен файл: 6484080.xls(241.0 Kb)
 
Ответить
СообщениеСам файл

Автор - Alexis23
Дата добавления - 21.10.2022 в 10:44
_Boroda_ Дата: Пятница, 21.10.2022, 11:17 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16510
Репутация: 6426 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ВПР(C3;Прайс!A$2:D$999;3;)*ПРОСМОТР(;-1/(ВПР(C3;Прайс!A$2:D$999;4;)=I$2:J$2);I$1:J$1)
К сообщению приложен файл: 6484080_1.xls(242.5 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ВПР(C3;Прайс!A$2:D$999;3;)*ПРОСМОТР(;-1/(ВПР(C3;Прайс!A$2:D$999;4;)=I$2:J$2);I$1:J$1)

Автор - _Boroda_
Дата добавления - 21.10.2022 в 11:17
Alexis23 Дата: Пятница, 21.10.2022, 14:04 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

_Boroda_, спасибо большое!
 
Ответить
Сообщение_Boroda_, спасибо большое!

Автор - Alexis23
Дата добавления - 21.10.2022 в 14:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разные валюты в одном столбце (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!