Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка по строчкам исходной таблицы, в другую ниезменную - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка по строчкам исходной таблицы, в другую ниезменную (Формулы/Formulas)
Выборка по строчкам исходной таблицы, в другую ниезменную
good0248 Дата: Пятница, 28.10.2022, 09:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрейший вечерочек) В экселе вроде не новичок, но понять не могу как сделать то что мне нужно. Есть таблица со значениями они всегда рандомные, сохраняются только название. Суть в том что мне нужно выбором отдельных названий и значений в строке, вывести в другую таблицу которая всегда неизменна. В файле подробно расписал проблему с примерами как мне хотелось бы сделать.
К сообщению приложен файл: 123456.xlsx(12.1 Kb)
 
Ответить
СообщениеДобрейший вечерочек) В экселе вроде не новичок, но понять не могу как сделать то что мне нужно. Есть таблица со значениями они всегда рандомные, сохраняются только название. Суть в том что мне нужно выбором отдельных названий и значений в строке, вывести в другую таблицу которая всегда неизменна. В файле подробно расписал проблему с примерами как мне хотелось бы сделать.

Автор - good0248
Дата добавления - 28.10.2022 в 09:02
Serge_007 Дата: Пятница, 28.10.2022, 09:07 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15574
Репутация: 2559 ±
Замечаний: ±

Excel 2016
Здравствуйте

Вот эта фраза: "они могут быть постоянно разные" просто ставит в тупик...
Что Вы имеете ввиду?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Вот эта фраза: "они могут быть постоянно разные" просто ставит в тупик...
Что Вы имеете ввиду?

Автор - Serge_007
Дата добавления - 28.10.2022 в 09:07
good0248 Дата: Пятница, 28.10.2022, 09:16 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Приветствую) Пример 2 в таблице. Они могут быть в разном порядке. Могут быть вообще другие названия.


Сообщение отредактировал Serge_007 - Пятница, 28.10.2022, 09:20
 
Ответить
СообщениеПриветствую) Пример 2 в таблице. Они могут быть в разном порядке. Могут быть вообще другие названия.

Автор - good0248
Дата добавления - 28.10.2022 в 09:16
_Boroda_ Дата: Пятница, 28.10.2022, 09:21 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16510
Репутация: 6426 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так?
Код
=ЕСЛИОШИБКА(ИНДЕКС(D$8:D$17;ПОИСКПОЗ($B25;$B$8:$B$17;));)
К сообщению приложен файл: 123456_1.xlsx(12.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак?
Код
=ЕСЛИОШИБКА(ИНДЕКС(D$8:D$17;ПОИСКПОЗ($B25;$B$8:$B$17;));)

Автор - _Boroda_
Дата добавления - 28.10.2022 в 09:21
Serge_007 Дата: Пятница, 28.10.2022, 09:22 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 15574
Репутация: 2559 ±
Замечаний: ±

Excel 2016
good0248, не надо бессмысленно цитировать, это нарушение правил форума

Они могут быть в разном порядке
И на что это влияет?

Так и хочется сказать Вам. что задача решается с помощью ВПР(), но
В экселе вроде не новичок


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщениеgood0248, не надо бессмысленно цитировать, это нарушение правил форума

Они могут быть в разном порядке
И на что это влияет?

Так и хочется сказать Вам. что задача решается с помощью ВПР(), но
В экселе вроде не новичок

Автор - Serge_007
Дата добавления - 28.10.2022 в 09:22
good0248 Дата: Суббота, 29.10.2022, 07:52 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое) Очень выручили. Формула решила часов 10 моей работы. Работа достаточно объемная есть таблицы по 200 строк, рыться во всех было бы кошмаром)
 
Ответить
СообщениеСпасибо большое) Очень выручили. Формула решила часов 10 моей работы. Работа достаточно объемная есть таблицы по 200 строк, рыться во всех было бы кошмаром)

Автор - good0248
Дата добавления - 29.10.2022 в 07:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка по строчкам исходной таблицы, в другую ниезменную (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!