Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как посчитать суммы оплат с учетом отсрочки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как посчитать суммы оплат с учетом отсрочки (Формулы/Formulas)
Как посчитать суммы оплат с учетом отсрочки
АлексейХ Дата: Среда, 14.12.2022, 10:53 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
Добрый день!
Уважаемые эксперты, помогите, пожалуйста, составить формулу для автоматического расчета сумм поступления денежных средств с учетом отсрочки платежа в календарных днях. Пример формы исходных данных приложил.
К сообщению приложен файл: _1.xlsx(11.1 Kb)
 
Ответить
СообщениеДобрый день!
Уважаемые эксперты, помогите, пожалуйста, составить формулу для автоматического расчета сумм поступления денежных средств с учетом отсрочки платежа в календарных днях. Пример формы исходных данных приложил.

Автор - АлексейХ
Дата добавления - 14.12.2022 в 10:53
Nic70y Дата: Среда, 14.12.2022, 11:15 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8005
Репутация: 1949 ±
Замечаний: 0% ±

Excel 2010
ели правильно понял
Код
=ЕСЛИОШИБКА(--(ИНДЕКС($C4:$AG4;ЕСЛИ(СТОЛБЕЦ(A1)-$B13;СТОЛБЕЦ(A1)-$B13;-1))&"");"")
К сообщению приложен файл: 1456.xlsx(12.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеели правильно понял
Код
=ЕСЛИОШИБКА(--(ИНДЕКС($C4:$AG4;ЕСЛИ(СТОЛБЕЦ(A1)-$B13;СТОЛБЕЦ(A1)-$B13;-1))&"");"")

Автор - Nic70y
Дата добавления - 14.12.2022 в 11:15
АлексейХ Дата: Среда, 14.12.2022, 11:28 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
Nic70y, спасибо огромное. Работает.
Век живи- век учись)
 
Ответить
СообщениеNic70y, спасибо огромное. Работает.
Век живи- век учись)

Автор - АлексейХ
Дата добавления - 14.12.2022 в 11:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как посчитать суммы оплат с учетом отсрочки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!