Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/прибавление значения из ячейки с отображением доп.символа - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » прибавление значения из ячейки с отображением доп.символа (Формулы/Formulas)
прибавление значения из ячейки с отображением доп.символа
anya_u Дата: Четверг, 19.01.2023, 10:59 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, уважаемые знатоки!
Прошу помочь для облегчения работы с описями архивных дел)

Дано: таблица с номерами строк (номер документа - столбец А), и столбцами для отображения перечня порядковых номеров листов (столбец С - количество страниц в документе; В- порядковые номера страниц, которые занимает этот документ в общей описи).
Требуется: в столбце В должны отображаться порядковые номера страниц через дефис, учитывая значения (количество страниц документа) из столбца С
К сообщению приложен файл: 1696235.xls(31.5 Kb)
 
Ответить
СообщениеДобрый день, уважаемые знатоки!
Прошу помочь для облегчения работы с описями архивных дел)

Дано: таблица с номерами строк (номер документа - столбец А), и столбцами для отображения перечня порядковых номеров листов (столбец С - количество страниц в документе; В- порядковые номера страниц, которые занимает этот документ в общей описи).
Требуется: в столбце В должны отображаться порядковые номера страниц через дефис, учитывая значения (количество страниц документа) из столбца С

Автор - anya_u
Дата добавления - 19.01.2023 в 10:59
Nic70y Дата: Четверг, 19.01.2023, 11:04 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8005
Репутация: 1949 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММ(C$1:C1)+1&ЕСЛИ(C2>1;"-"&СУММ(C$1:C1)+C2;"")
К сообщению приложен файл: 18.xls(33.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММ(C$1:C1)+1&ЕСЛИ(C2>1;"-"&СУММ(C$1:C1)+C2;"")

Автор - Nic70y
Дата добавления - 19.01.2023 в 11:04
anya_u Дата: Четверг, 19.01.2023, 11:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Большая благодарность Вам!
Вопрос решен.


Сообщение отредактировал Serge_007 - Четверг, 19.01.2023, 11:26
 
Ответить
СообщениеБольшая благодарность Вам!
Вопрос решен.

Автор - anya_u
Дата добавления - 19.01.2023 в 11:13
Nic70y Дата: Четверг, 19.01.2023, 11:20 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8005
Репутация: 1949 ±
Замечаний: 0% ±

Excel 2010
наскоряк написал, суть не изменится, но так
Код
=СУММ(C$1:C1;1)&ЕСЛИ(C2>1;-СУММ(C$1:C2);"")
красивее


ЮMoney 41001841029809

Сообщение отредактировал Nic70y - Четверг, 19.01.2023, 11:28
 
Ответить
Сообщениенаскоряк написал, суть не изменится, но так
Код
=СУММ(C$1:C1;1)&ЕСЛИ(C2>1;-СУММ(C$1:C2);"")
красивее

Автор - Nic70y
Дата добавления - 19.01.2023 в 11:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » прибавление значения из ячейки с отображением доп.символа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2023 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!