Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула расчета голосования - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Формула расчета голосования
Mezhik Дата: Вторник, 21.02.2023, 13:15 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 105
Репутация: 0 ±
Замечаний: 20% ±

2019
Добрый день!
Подскажите при помощи какой формулы можно рассчитать проголосовавших За, против, воздержался?
Нужна формула которая будет считать квадратные метры каждого голосовавшего и выводить результат в процентах от общей суммы квадратных метров всех жителей.
Пример таблицы прилагаю, пример расчета указал вручную в колонке "Повестка №1"
К сообщению приложен файл: tablica_golosovanija.xlsx (10.3 Kb)
 
Ответить
СообщениеДобрый день!
Подскажите при помощи какой формулы можно рассчитать проголосовавших За, против, воздержался?
Нужна формула которая будет считать квадратные метры каждого голосовавшего и выводить результат в процентах от общей суммы квадратных метров всех жителей.
Пример таблицы прилагаю, пример расчета указал вручную в колонке "Повестка №1"

Автор - Mezhik
Дата добавления - 21.02.2023 в 13:15
Serge_007 Дата: Вторник, 21.02.2023, 13:24 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Здравствуйте

при помощи какой формулы можно рассчитать проголосовавших За, против, воздержался?
В ячейку H9 и копируем вниз и вправо:
Код
=СЧЁТЕСЛИ(H$2:H$8;$F9)/СЧЁТЗ(H$2:H$8)


Насчет квадратных метров не понял...


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

при помощи какой формулы можно рассчитать проголосовавших За, против, воздержался?
В ячейку H9 и копируем вниз и вправо:
Код
=СЧЁТЕСЛИ(H$2:H$8;$F9)/СЧЁТЗ(H$2:H$8)


Насчет квадратных метров не понял...

Автор - Serge_007
Дата добавления - 21.02.2023 в 13:24
Serge_007 Дата: Вторник, 21.02.2023, 13:29 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Насчет квадратных метров не понял
пример расчета указал вручную в колонке "Повестка №1"
Понял :)
Код
=СУММПРОИЗВ((H$2:H$8=$F9)*($B$2:$B$8)/СУММ($B$2:$B$8))
К сообщению приложен файл: 20230221_mezhik.xls (29.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
Сообщение
Насчет квадратных метров не понял
пример расчета указал вручную в колонке "Повестка №1"
Понял :)
Код
=СУММПРОИЗВ((H$2:H$8=$F9)*($B$2:$B$8)/СУММ($B$2:$B$8))

Автор - Serge_007
Дата добавления - 21.02.2023 в 13:29
alexa1965 Дата: Вторник, 21.02.2023, 13:33 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 344
Репутация: 56 ±
Замечаний: 0% ±

2003> 2019 >2016
Код
=СУММЕСЛИ(H$2:H$8;F9;E$2:E$8)/E$9
Для ячейки Н9 и протянуть вниз


Главное не быть балабастиком
 
Ответить
Сообщение
Код
=СУММЕСЛИ(H$2:H$8;F9;E$2:E$8)/E$9
Для ячейки Н9 и протянуть вниз

Автор - alexa1965
Дата добавления - 21.02.2023 в 13:33
Mezhik Дата: Вторник, 21.02.2023, 13:34 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 105
Репутация: 0 ±
Замечаний: 20% ±

2019
Serge_007, последняя формула, это то что как раз нужно было))) Спасибо Вам большое, очень выручили!
 
Ответить
СообщениеSerge_007, последняя формула, это то что как раз нужно было))) Спасибо Вам большое, очень выручили!

Автор - Mezhik
Дата добавления - 21.02.2023 в 13:34
alexa1965 Дата: Вторник, 21.02.2023, 13:44 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 344
Репутация: 56 ±
Замечаний: 0% ±

2003> 2019 >2016
Код
=СУММЕСЛИ(H$2:H$8;$F9;$E$2:$E$8)/$E$9
если чуть подправить то и для других повесток работает
К сообщению приложен файл: 0017045.xlsx (11.3 Kb)


Главное не быть балабастиком
 
Ответить
Сообщение
Код
=СУММЕСЛИ(H$2:H$8;$F9;$E$2:$E$8)/$E$9
если чуть подправить то и для других повесток работает

Автор - alexa1965
Дата добавления - 21.02.2023 в 13:44
Mezhik Дата: Вторник, 21.02.2023, 16:23 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 105
Репутация: 0 ±
Замечаний: 20% ±

2019
alexa1965, Спасибо и Ваша формула тоже подошла.
 
Ответить
Сообщениеalexa1965, Спасибо и Ваша формула тоже подошла.

Автор - Mezhik
Дата добавления - 21.02.2023 в 16:23
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!