Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование ячеек с ошибкой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Суммирование ячеек с ошибкой
Tati_37 Дата: Воскресенье, 03.12.2023, 20:32 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 40% ±

Excel 2019
Ребята, добрый вечер.
Есть данные по складам в разрезе артикулов. Необходимо сделать свод: данные в свод подтянуты через ВПР. Однако из-за отсутствия некоторых позиций суммирование не работает. Как обойти эту ошибку? В реальности более 30 складов и артикулов более 1000...
К сообщению приложен файл: n_d.xlsx (11.7 Kb)
 
Ответить
СообщениеРебята, добрый вечер.
Есть данные по складам в разрезе артикулов. Необходимо сделать свод: данные в свод подтянуты через ВПР. Однако из-за отсутствия некоторых позиций суммирование не работает. Как обойти эту ошибку? В реальности более 30 складов и артикулов более 1000...

Автор - Tati_37
Дата добавления - 03.12.2023 в 20:32
AlexM Дата: Воскресенье, 03.12.2023, 21:47 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4515
Репутация: 1129 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИОШИБКА(Ваша_формула;0)

или
Код
=ЕСЛИОШИБКА(Ваша_формула;"")



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Воскресенье, 03.12.2023, 21:49
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(Ваша_формула;0)

или
Код
=ЕСЛИОШИБКА(Ваша_формула;"")

Автор - AlexM
Дата добавления - 03.12.2023 в 21:47
cmivadwot Дата: Воскресенье, 03.12.2023, 21:49 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 481
Репутация: 88 ±
Замечаний: 0% ±

365
Tati_37, в желтой зоне напишите не g7+k7., а сумм(g7;k7) ..должно сработать. проверил.. не работает))) И да, если оставлять g7+k7, то где впр не ищет и пишет н/д..использовать формулу....еслиошибка..


Сообщение отредактировал cmivadwot - Воскресенье, 03.12.2023, 22:15
 
Ответить
СообщениеTati_37, в желтой зоне напишите не g7+k7., а сумм(g7;k7) ..должно сработать. проверил.. не работает))) И да, если оставлять g7+k7, то где впр не ищет и пишет н/д..использовать формулу....еслиошибка..

Автор - cmivadwot
Дата добавления - 03.12.2023 в 21:49
AlexM Дата: Воскресенье, 03.12.2023, 22:03 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4515
Репутация: 1129 ±
Замечаний: 0% ±

Excel 2003
Можно без ВПР
Код
=СУММПРОИЗВ(($A3='Склад 1'!$A$2:$A$1000)*'Склад 1'!B$2:B$1000)
К сообщению приложен файл: n_d1.xlsx (11.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеМожно без ВПР
Код
=СУММПРОИЗВ(($A3='Склад 1'!$A$2:$A$1000)*'Склад 1'!B$2:B$1000)

Автор - AlexM
Дата добавления - 03.12.2023 в 22:03
Tati_37 Дата: Воскресенье, 03.12.2023, 23:01 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 40% ±

Excel 2019
Все получилось! Спасибо!
Только теперь на листе пропала полоса горизонтальной прокрутки. В параметрах галочка стоит, подскажите почему так могло произойти?
 
Ответить
СообщениеВсе получилось! Спасибо!
Только теперь на листе пропала полоса горизонтальной прокрутки. В параметрах галочка стоит, подскажите почему так могло произойти?

Автор - Tati_37
Дата добавления - 03.12.2023 в 23:01
AlexM Дата: Понедельник, 04.12.2023, 08:29 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4515
Репутация: 1129 ±
Замечаний: 0% ±

Excel 2003
Скрытие и отображение полос прокрутки в книге.
Ещё можно закрыть и вновь открыть Excel.
От ввода формул прокрутка пропасть не может.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 04.12.2023, 08:29
 
Ответить
Сообщение Скрытие и отображение полос прокрутки в книге.
Ещё можно закрыть и вновь открыть Excel.
От ввода формул прокрутка пропасть не может.

Автор - AlexM
Дата добавления - 04.12.2023 в 08:29
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!