Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/копирование формулы с изменением ссылки на ячеку с шагом - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » копирование формулы с изменением ссылки на ячеку с шагом (Формулы/Formulas)
копирование формулы с изменением ссылки на ячеку с шагом
dujmovochka_2007 Дата: Среда, 06.12.2023, 10:04 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel2019
Доброе утро, Уважаемые знатоки! Подскажите пожалуйста как скопировать ячейку D26 в D29 и D32 чтобы ссылка была уже на ячейки с 10-15 и 18-23 соответственно
 
Ответить
СообщениеДоброе утро, Уважаемые знатоки! Подскажите пожалуйста как скопировать ячейку D26 в D29 и D32 чтобы ссылка была уже на ячейки с 10-15 и 18-23 соответственно

Автор - dujmovochka_2007
Дата добавления - 06.12.2023 в 10:04
Nic70y Дата: Среда, 06.12.2023, 10:07 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
что за формула в D26?
а лучше файл посмотреть


ЮMoney 41001841029809
 
Ответить
Сообщениечто за формула в D26?
а лучше файл посмотреть

Автор - Nic70y
Дата добавления - 06.12.2023 в 10:07
dujmovochka_2007 Дата: Среда, 06.12.2023, 10:16 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel2019
Nic70y,
К сообщению приложен файл: primer1.xlsx (11.0 Kb)
 
Ответить
СообщениеNic70y,

Автор - dujmovochka_2007
Дата добавления - 06.12.2023 в 10:16
Nic70y Дата: Среда, 06.12.2023, 10:31 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИ(ИНДЕКС(P:P;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+2):ИНДЕКС(P:P;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+7);C26;ИНДЕКС(C:C;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+2):ИНДЕКС(C:C;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+7))
К сообщению приложен файл: 215.xlsx (10.6 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ(ИНДЕКС(P:P;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+2):ИНДЕКС(P:P;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+7);C26;ИНДЕКС(C:C;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+2):ИНДЕКС(C:C;(ОКРУГЛВВЕРХ(СТРОКА(D1)/3;)-1)*8+7))

Автор - Nic70y
Дата добавления - 06.12.2023 в 10:31
dujmovochka_2007 Дата: Среда, 06.12.2023, 10:48 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel2019
Nic70y, Спасибо большое! Получилось!
 
Ответить
СообщениеNic70y, Спасибо большое! Получилось!

Автор - dujmovochka_2007
Дата добавления - 06.12.2023 в 10:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » копирование формулы с изменением ссылки на ячеку с шагом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!