Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных с одного листа на другой по табельному номеру - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Перенос данных с одного листа на другой по табельному номеру
turlogobrain Дата: Понедельник, 15.01.2024, 11:06 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте, не могу написать формулу чтобы по табельному номеру человека все часы с табеля перенеслись в другую таблицу.
с таблицы январь надо чтобы в таблице лист1 - по табельному номеру переходили все часы человека.
К сообщению приложен файл: tabel2024.xlsx (268.7 Kb)


Сообщение отредактировал turlogobrain - Понедельник, 15.01.2024, 16:10
 
Ответить
СообщениеЗдравствуйте, не могу написать формулу чтобы по табельному номеру человека все часы с табеля перенеслись в другую таблицу.
с таблицы январь надо чтобы в таблице лист1 - по табельному номеру переходили все часы человека.

Автор - turlogobrain
Дата добавления - 15.01.2024 в 11:06
DrMini Дата: Понедельник, 15.01.2024, 11:40 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте turlogobrain,
часы с табеля перенеслись в другую таблицу

Из объяснения не понял где и что нужно переносить.
Если правильно понял то через ВПР как то так:
Код
=ВПР(табельный № в конечной таблице;Диапазон:Исходной таблицы;№ столбца в исходной таблице;ЛОЖЬ)

[offtop]сделайте пример на небольшой таблице. Зачем весь документ загружать?[/offtop]
 
Ответить
СообщениеЗдравствуйте turlogobrain,
часы с табеля перенеслись в другую таблицу

Из объяснения не понял где и что нужно переносить.
Если правильно понял то через ВПР как то так:
Код
=ВПР(табельный № в конечной таблице;Диапазон:Исходной таблицы;№ столбца в исходной таблице;ЛОЖЬ)

[offtop]сделайте пример на небольшой таблице. Зачем весь документ загружать?[/offtop]

Автор - DrMini
Дата добавления - 15.01.2024 в 11:40
NikitaDvorets Дата: Понедельник, 15.01.2024, 16:57 | Сообщение № 3
Группа: Авторы
Ранг: Ветеран
Сообщений: 560
Репутация: 126 ±
Замечаний: 0% ±

Excel 2019
turlogobrain,

Вариант ИНДЕКС() + ПОИСКПОЗ() с усложнением пользовательской функцией из-за согласования форматов дат.
К сообщению приложен файл: perenos_otrabotannogo_vremeni_.xlsm (278.1 Kb)
 
Ответить
Сообщениеturlogobrain,

Вариант ИНДЕКС() + ПОИСКПОЗ() с усложнением пользовательской функцией из-за согласования форматов дат.

Автор - NikitaDvorets
Дата добавления - 15.01.2024 в 16:57
gling Дата: Понедельник, 15.01.2024, 17:57 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2526
Репутация: 678 ±
Замечаний: 0% ±

2010
Здравствуйте.
Еще вариант в О8 и тянуть во все стороны.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Январь!$A$3:$AI$200;ПОИСКПОЗ($AZ8;Январь!$D$3:$D$200;);СТОЛБЕЦ(E:E));)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте.
Еще вариант в О8 и тянуть во все стороны.
Код
=ЕСЛИОШИБКА(ИНДЕКС(Январь!$A$3:$AI$200;ПОИСКПОЗ($AZ8;Январь!$D$3:$D$200;);СТОЛБЕЦ(E:E));)

Автор - gling
Дата добавления - 15.01.2024 в 17:57
turlogobrain Дата: Вторник, 16.01.2024, 07:23 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
спасибо всем за помощь.
 
Ответить
Сообщениеспасибо всем за помощь.

Автор - turlogobrain
Дата добавления - 16.01.2024 в 07:23
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!