Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для рейтинга - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для рейтинга (Формулы/Formulas)
Формула для рейтинга
Tati_37 Дата: Воскресенье, 21.01.2024, 23:06 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 40% ±

Excel 2019
Доброго времени суток. Необходимо проставить рейтинг среди регионов, среди всех складов, среди всех сотрудников.
К сообщению приложен файл: forum_rejting.xlsx (11.5 Kb)
 
Ответить
СообщениеДоброго времени суток. Необходимо проставить рейтинг среди регионов, среди всех складов, среди всех сотрудников.

Автор - Tati_37
Дата добавления - 21.01.2024 в 23:06
AlexM Дата: Понедельник, 22.01.2024, 01:13 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
В столбце А р - регион, г - город, с - сотрудник
Справа таблица для наглядности и проверки. Можно удалить.
Результат отличается от ожидаемого. Возможно у вас ошибка или в формуле. Проверьте.
Код
=СУММПРОИЗВ((E$2:E$21>=E2)*(A$2:A$21=A2))
К сообщению приложен файл: forum_rejting_1.xlsx (12.6 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 22.01.2024, 01:16
 
Ответить
СообщениеВ столбце А р - регион, г - город, с - сотрудник
Справа таблица для наглядности и проверки. Можно удалить.
Результат отличается от ожидаемого. Возможно у вас ошибка или в формуле. Проверьте.
Код
=СУММПРОИЗВ((E$2:E$21>=E2)*(A$2:A$21=A2))

Автор - AlexM
Дата добавления - 22.01.2024 в 01:13
Tati_37 Дата: Понедельник, 22.01.2024, 14:41 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 34
Репутация: 0 ±
Замечаний: 40% ±

Excel 2019
AlexM, все получилось! Спасибо!!!
 
Ответить
СообщениеAlexM, все получилось! Спасибо!!!

Автор - Tati_37
Дата добавления - 22.01.2024 в 14:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для рейтинга (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!