Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если разница наибольшего и наименьшего числа B2:D2 >4,5 - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если разница наибольшего и наименьшего числа B2:D2 >4,5 (Формулы/Formulas)
Если разница наибольшего и наименьшего числа B2:D2 >4,5
zanasih84 Дата: Пятница, 02.02.2024, 13:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте! Не могу понять, почему не работает формула в столбце G.
Код
=ЕСЛИ((МНИМ.РАЗН(НАИБОЛЬШИЙ(B2:D2;1);(НАИМЕНЬШИЙ(B2:D2;1))))>4,5;"да";"нет")
Если есть возможность дайте рабочую. Если разница Наибольшего и Наименьшего числа, в диапазоне ячеек B2:D2 >4,5, то "да", если <4,5, то "нет".
К сообщению приложен файл: 8772933.xlsm (11.1 Kb)


Сообщение отредактировал Serge_007 - Пятница, 02.02.2024, 13:28
 
Ответить
СообщениеЗдравствуйте! Не могу понять, почему не работает формула в столбце G.
Код
=ЕСЛИ((МНИМ.РАЗН(НАИБОЛЬШИЙ(B2:D2;1);(НАИМЕНЬШИЙ(B2:D2;1))))>4,5;"да";"нет")
Если есть возможность дайте рабочую. Если разница Наибольшего и Наименьшего числа, в диапазоне ячеек B2:D2 >4,5, то "да", если <4,5, то "нет".

Автор - zanasih84
Дата добавления - 02.02.2024 в 13:22
Serge_007 Дата: Пятница, 02.02.2024, 13:31 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16452
Репутация: 2746 ±
Замечаний: ±

Excel 2016
Здравствуйте

Код
=ЕСЛИ(МАКС(B2:D2)-МИН(B2:D2)>4,5;"да";"нет")
К сообщению приложен файл: 20240202_zanasih84.xls (37.0 Kb)


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ЕСЛИ(МАКС(B2:D2)-МИН(B2:D2)>4,5;"да";"нет")

Автор - Serge_007
Дата добавления - 02.02.2024 в 13:31
zanasih84 Дата: Пятница, 02.02.2024, 16:02 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Спасибо огромное!!!
 
Ответить
СообщениеСпасибо огромное!!!

Автор - zanasih84
Дата добавления - 02.02.2024 в 16:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если разница наибольшего и наименьшего числа B2:D2 >4,5 (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!