Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет подписанных договоров - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет подписанных договоров (Формулы/Formulas)
Подсчет подписанных договоров
Digital Дата: Воскресенье, 04.02.2024, 18:20 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер, уважаемые форумчане!
Во вложении Excel файл (так сказать мой образец), где в таблице указывается статус того или иного договора: на согласовании, в работе или уже подписан. Хотелось бы получить количество подписанных договоров, но к сожалению у меня не выходит корректное количество подписанных договоров. Подскажите пожалуйста, где я допустил ошибку в формуле вложенного примера.
К сообщению приложен файл: obrazec.xlsx (10.0 Kb)


Сообщение отредактировал Digital - Воскресенье, 04.02.2024, 18:35
 
Ответить
СообщениеДобрый вечер, уважаемые форумчане!
Во вложении Excel файл (так сказать мой образец), где в таблице указывается статус того или иного договора: на согласовании, в работе или уже подписан. Хотелось бы получить количество подписанных договоров, но к сожалению у меня не выходит корректное количество подписанных договоров. Подскажите пожалуйста, где я допустил ошибку в формуле вложенного примера.

Автор - Digital
Дата добавления - 04.02.2024 в 18:20
bigor Дата: Воскресенье, 04.02.2024, 20:11 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1015
Репутация: 195 ±
Замечаний: 0% ±

нет
Digital,
Код
=COUNTIFS($B$2:$B$12;H3;$D$2:$D$12;"<>В работе";$D$2:$D$12;"<>На согласовании")
 
Ответить
СообщениеDigital,
Код
=COUNTIFS($B$2:$B$12;H3;$D$2:$D$12;"<>В работе";$D$2:$D$12;"<>На согласовании")

Автор - bigor
Дата добавления - 04.02.2024 в 20:11
Digital Дата: Воскресенье, 04.02.2024, 20:34 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер, bigor!
Благодарю за вариант.
 
Ответить
СообщениеДобрый вечер, bigor!
Благодарю за вариант.

Автор - Digital
Дата добавления - 04.02.2024 в 20:34
Светлый Дата: Воскресенье, 04.02.2024, 20:35 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1814
Репутация: 504 ±
Замечаний: 0% ±

Excel 2013, 2016
Для столбцов I,J
Код
=СЧЁТЕСЛИМН($B$2:$B$12;$H3;$D$2:$D$12;I$2)
Для столбца K
Код
=СЧЁТЕСЛИ($B$2:$B$12;H3)-I3-J3


Программировать проще, чем писать стихи.
 
Ответить
СообщениеДля столбцов I,J
Код
=СЧЁТЕСЛИМН($B$2:$B$12;$H3;$D$2:$D$12;I$2)
Для столбца K
Код
=СЧЁТЕСЛИ($B$2:$B$12;H3)-I3-J3

Автор - Светлый
Дата добавления - 04.02.2024 в 20:35
Digital Дата: Воскресенье, 04.02.2024, 20:36 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 225
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый вечер, Светлый!
Благодарю за варианты hands


Сообщение отредактировал Digital - Воскресенье, 04.02.2024, 20:37
 
Ответить
СообщениеДобрый вечер, Светлый!
Благодарю за варианты hands

Автор - Digital
Дата добавления - 04.02.2024 в 20:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет подписанных договоров (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!