Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счёт ячеек по трём столбцам по условиям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счёт ячеек по трём столбцам по условиям (Формулы/Formulas)
Счёт ячеек по трём столбцам по условиям
astashovmichail Дата: Четверг, 28.03.2024, 09:22 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте. Найти СЧЁТ количества ячеек по столбцу «I» по следующим критериям - по столбцу «I» ищутся и суммируются ячейки которые >0 и соответствующие строкам с содержание переменной для поиска ячейки «Q8» т.е. 2 по столбцу «С» с учётом исключения повторение значений по столбцу «А».
К сообщению приложен файл: vopros.xlsx (13.0 Kb)
 
Ответить
СообщениеЗдравствуйте. Найти СЧЁТ количества ячеек по столбцу «I» по следующим критериям - по столбцу «I» ищутся и суммируются ячейки которые >0 и соответствующие строкам с содержание переменной для поиска ячейки «Q8» т.е. 2 по столбцу «С» с учётом исключения повторение значений по столбцу «А».

Автор - astashovmichail
Дата добавления - 28.03.2024 в 09:22
Nic70y Дата: Четверг, 28.03.2024, 09:46 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
формула массива
Код
=СУММ(--ЕСЛИОШИБКА(ПОИСКПОЗ(A1:A45;ЕСЛИ((I1:I45>0)*(C1:C45=Q8);A1:A45);)=СТРОКА(A1:A45);))
К сообщению приложен файл: 17.xlsx (13.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеформула массива
Код
=СУММ(--ЕСЛИОШИБКА(ПОИСКПОЗ(A1:A45;ЕСЛИ((I1:I45>0)*(C1:C45=Q8);A1:A45);)=СТРОКА(A1:A45);))

Автор - Nic70y
Дата добавления - 28.03.2024 в 09:46
astashovmichail Дата: Четверг, 28.03.2024, 11:27 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Огромное СПАСИБО!!!!!
 
Ответить
СообщениеNic70y, Огромное СПАСИБО!!!!!

Автор - astashovmichail
Дата добавления - 28.03.2024 в 11:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счёт ячеек по трём столбцам по условиям (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!