Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение наименьшего числа в диапазоне - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение наименьшего числа в диапазоне (Формулы/Formulas)
Выделение наименьшего числа в диапазоне
franky2118 Дата: Четверг, 28.03.2024, 14:26 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Помогите выделить зелёным (или любым другим цветом) наименьшее число в строке позиции товара, но только под ячейками "Цена с НДС, руб."? Файл во вложении
К сообщению приложен файл: 0324381.xlsx (24.3 Kb)
 
Ответить
СообщениеДобрый день! Помогите выделить зелёным (или любым другим цветом) наименьшее число в строке позиции товара, но только под ячейками "Цена с НДС, руб."? Файл во вложении

Автор - franky2118
Дата добавления - 28.03.2024 в 14:26
AlexM Дата: Четверг, 28.03.2024, 14:38 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
В примере покажите как должно быть. На первых трех предложениях



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Четверг, 28.03.2024, 14:39
 
Ответить
СообщениеВ примере покажите как должно быть. На первых трех предложениях

Автор - AlexM
Дата добавления - 28.03.2024 в 14:38
bigor Дата: Четверг, 28.03.2024, 14:40 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
franky2118, формула для УФ, диапазон f5:aq9
Код
=(F5=MIN(F$5:F$9))*(F$5="Цена с НДС, руб.")*(F5<>"")


Сообщение отредактировал bigor - Четверг, 28.03.2024, 14:40
 
Ответить
Сообщениеfranky2118, формула для УФ, диапазон f5:aq9
Код
=(F5=MIN(F$5:F$9))*(F$5="Цена с НДС, руб.")*(F5<>"")

Автор - bigor
Дата добавления - 28.03.2024 в 14:40
Nic70y Дата: Четверг, 28.03.2024, 14:48 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
УФ с запасом
Код
=ЕСЛИ(F$5="Цена с НДС, руб.";И(МИН(ЕСЛИ($F$5:$BB$5="Цена с НДС, руб.";$F6:$BB6))=F6;F6<>""))
К сообщению приложен файл: 9144230.xlsx (24.3 Kb)


ЮMoney 41001841029809
 
Ответить
СообщениеУФ с запасом
Код
=ЕСЛИ(F$5="Цена с НДС, руб.";И(МИН(ЕСЛИ($F$5:$BB$5="Цена с НДС, руб.";$F6:$BB6))=F6;F6<>""))

Автор - Nic70y
Дата добавления - 28.03.2024 в 14:48
franky2118 Дата: Четверг, 28.03.2024, 16:59 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

bigor, Nic70y, благодарю!
 
Ответить
Сообщениеbigor, Nic70y, благодарю!

Автор - franky2118
Дата добавления - 28.03.2024 в 16:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение наименьшего числа в диапазоне (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!