Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/автоматическое среднее значение за определенный период - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое среднее значение за определенный период (Формулы/Formulas)
автоматическое среднее значение за определенный период
akazarmina Дата: Четверг, 04.04.2024, 16:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте!
Необходима формула для автоматического расчёта минимального, среднего и максимального значений за определённый период времени.
Чтобы пустые ячейки или данные типа <0.005 при расчёте не брались в расчёт.
Спасибо.
К сообщению приложен файл: 3447865.xlsx (17.9 Kb)
 
Ответить
СообщениеЗдравствуйте!
Необходима формула для автоматического расчёта минимального, среднего и максимального значений за определённый период времени.
Чтобы пустые ячейки или данные типа <0.005 при расчёте не брались в расчёт.
Спасибо.

Автор - akazarmina
Дата добавления - 04.04.2024 в 16:46
Nic70y Дата: Четверг, 04.04.2024, 16:56 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8791
Репутация: 2293 ±
Замечаний: 0% ±

Excel 2010
Код
=МИН(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))
Код
=СРЗНАЧ(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))
Код
=МАКС(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))
К сообщению приложен файл: 47.xlsx (18.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=МИН(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))
Код
=СРЗНАЧ(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))
Код
=МАКС(ИНДЕКС(3:3;ПОИСКПОЗ($BA$2;$2:$2;)):ИНДЕКС(3:3;ПОИСКПОЗ($BB$2;$2:$2;)))

Автор - Nic70y
Дата добавления - 04.04.2024 в 16:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » автоматическое среднее значение за определенный период (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!