Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выбрать вариант в зависимости от двух условий - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Open Office » выбрать вариант в зависимости от двух условий (Формулы/Formulas)
выбрать вариант в зависимости от двух условий
ASSEI Дата: Среда, 17.08.2016, 21:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 48
Репутация: 0 ±
Замечаний: 40% ±

LO
Здравствуйте форумчане, такой вопрос, собрать из двух в одну формулу!(во вложении) это то до чего мой мозг додумался
К сообщению приложен файл: 0011.ods(19Kb)


Сообщение отредактировал ASSEI - Среда, 17.08.2016, 21:41
 
Ответить
СообщениеЗдравствуйте форумчане, такой вопрос, собрать из двух в одну формулу!(во вложении) это то до чего мой мозг додумался

Автор - ASSEI
Дата добавления - 17.08.2016 в 21:40
Pelena Дата: Среда, 17.08.2016, 21:48 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9879
Репутация: 2265 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Здравствуйте.
Код
=ЕСЛИ(C2=E2;"норма*";ЕСЛИ(C2<E2;"недостача в кассе*";"излишек наличных денег*"))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(C2=E2;"норма*";ЕСЛИ(C2<E2;"недостача в кассе*";"излишек наличных денег*"))

Автор - Pelena
Дата добавления - 17.08.2016 в 21:48
_Boroda_ Дата: Среда, 17.08.2016, 21:58 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9377
Репутация: 3950 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще пара вариантов:
Желтая ячейка с прямой ссылкой на F2 и форматом
[vba]
Код
[>0]"излишек наличных денег*";[<0]"недостача в кассе*";"норма*"
[/vba]
Зеленая с формулой
[vba]
Код
=TEXT(F2;"""излишек наличных денег*"";""недостача в кассе*"";""норма*""")
[/vba]
К сообщению приложен файл: 0011_1.ods(7Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще пара вариантов:
Желтая ячейка с прямой ссылкой на F2 и форматом
[vba]
Код
[>0]"излишек наличных денег*";[<0]"недостача в кассе*";"норма*"
[/vba]
Зеленая с формулой
[vba]
Код
=TEXT(F2;"""излишек наличных денег*"";""недостача в кассе*"";""норма*""")
[/vba]

Автор - _Boroda_
Дата добавления - 17.08.2016 в 21:58
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Open Office » выбрать вариант в зависимости от двух условий (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!