Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет выручки по дням через суммесли или счетеслимн - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Расчет выручки по дням через суммесли или счетеслимн (Формулы/Formulas)
Расчет выручки по дням через суммесли или счетеслимн
feorat2 Дата: Среда, 04.08.2021, 13:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Добрые люди, помогите, пожалуйста.
Есть две вкладки, на второй в столбце "Выручка" надо просчитывать сумму по каждому конкретному дню (исходя из столбца "Стоимость"). Но не могу понять, в чем проблема. Уже по-всякому вводила формулы, но так и смогла победить этого зверя...
К сообщению приложен файл: 7971619.xlsx(18.5 Kb)
 
Ответить
СообщениеДобрые люди, помогите, пожалуйста.
Есть две вкладки, на второй в столбце "Выручка" надо просчитывать сумму по каждому конкретному дню (исходя из столбца "Стоимость"). Но не могу понять, в чем проблема. Уже по-всякому вводила формулы, но так и смогла победить этого зверя...

Автор - feorat2
Дата добавления - 04.08.2021 в 13:44
Serge_007 Дата: Среда, 04.08.2021, 14:08 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14486
Репутация: 2390 ±
Замечаний: ±

Excel 2010
Здравствуйте

...по-всякому вводила формулы...
Формул в файле нет (кроме непонятно зачем дублирующих дат)

...надо просчитывать сумму...
Сумму чего?

исходя из столбца "Стоимость"
В файле такого столбца нет


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

...по-всякому вводила формулы...
Формул в файле нет (кроме непонятно зачем дублирующих дат)

...надо просчитывать сумму...
Сумму чего?

исходя из столбца "Стоимость"
В файле такого столбца нет

Автор - Serge_007
Дата добавления - 04.08.2021 в 14:08
feorat2 Дата: Среда, 04.08.2021, 14:14 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Serge_007, здравствуйте.
Свои формулы удалила, чтобы не мешались. т.к. ничего путного из этого не вышло.
Простите, не Стоимость, а "Сумма". На листе 3 выгружены все заказы, в том числе, за один день может быть несколько заказов, поэтом тут даты дублируются. А на листе2 необходимо считать общую сумму за каждый конкретный день.
 
Ответить
СообщениеSerge_007, здравствуйте.
Свои формулы удалила, чтобы не мешались. т.к. ничего путного из этого не вышло.
Простите, не Стоимость, а "Сумма". На листе 3 выгружены все заказы, в том числе, за один день может быть несколько заказов, поэтом тут даты дублируются. А на листе2 необходимо считать общую сумму за каждый конкретный день.

Автор - feorat2
Дата добавления - 04.08.2021 в 14:14
Kashimirush Дата: Среда, 04.08.2021, 14:21 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 189
Репутация: 34 ±
Замечаний: 0% ±

Excel 2010
feorat2,
Код
=СУММЕСЛИ(Лист3!$A$3:$A$96;Лист2!A4;Лист3!$I$3:$I$96)

А при чём тут google docs?


Работа, работа, перейди на Федота...
 
Ответить
Сообщениеfeorat2,
Код
=СУММЕСЛИ(Лист3!$A$3:$A$96;Лист2!A4;Лист3!$I$3:$I$96)

А при чём тут google docs?

Автор - Kashimirush
Дата добавления - 04.08.2021 в 14:21
feorat2 Дата: Среда, 04.08.2021, 14:33 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Kashimirush, большое Вам, спасибо!
 
Ответить
СообщениеKashimirush, большое Вам, спасибо!

Автор - feorat2
Дата добавления - 04.08.2021 в 14:33
feorat2 Дата: Среда, 04.08.2021, 14:34 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Kashimirush, я извиняюсь, не досмотрела куда выкладывать. Если нужно-удалите тему (или я сама, если разберусь-как)
 
Ответить
СообщениеKashimirush, я извиняюсь, не досмотрела куда выкладывать. Если нужно-удалите тему (или я сама, если разберусь-как)

Автор - feorat2
Дата добавления - 04.08.2021 в 14:34
Мир MS Excel » Вопросы и решения » Excel и другие приложения » Google Docs » Расчет выручки по дням через суммесли или счетеслимн (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!