Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Функция СЧЕТЕСЛИ для подсчета дубликатов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по VBA » Функция СЧЕТЕСЛИ для подсчета дубликатов (Макросы/Sub)
Функция СЧЕТЕСЛИ для подсчета дубликатов
rtv206 Дата: Четверг, 09.05.2019, 17:58 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго времени суток!
Уважаемые форумчане помогите в решении задачки
Необходимо посчитать количество дубликатов в столбце, которые выделяются условным форматированием
и вывести количество в ячейку
К сообщению приложен файл: 123854.xlsx(9.1 Kb)
 
Ответить
СообщениеДоброго времени суток!
Уважаемые форумчане помогите в решении задачки
Необходимо посчитать количество дубликатов в столбце, которые выделяются условным форматированием
и вывести количество в ячейку

Автор - rtv206
Дата добавления - 09.05.2019 в 17:58
_Boroda_ Дата: Четверг, 09.05.2019, 18:31 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15023
Репутация: 5930 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СУММПРОИЗВ(Ч(СЧЁТЕСЛИ(A1:A99;A1:A99)>1))

А вообще - название темы не очень. Решения есть не только с СЧЁТЕСЛИ. Просто навскидку - ПОИСКПОЗ, ЧАСТОТА, ПРОСМОТР, ...
К сообщению приложен файл: 123854_1.xlsx(9.4 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СУММПРОИЗВ(Ч(СЧЁТЕСЛИ(A1:A99;A1:A99)>1))

А вообще - название темы не очень. Решения есть не только с СЧЁТЕСЛИ. Просто навскидку - ПОИСКПОЗ, ЧАСТОТА, ПРОСМОТР, ...

Автор - _Boroda_
Дата добавления - 09.05.2019 в 18:31
rtv206 Дата: Суббота, 11.05.2019, 21:23 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, спасибо, буду тестировать
 
Ответить
Сообщение_Boroda_, спасибо, буду тестировать

Автор - rtv206
Дата добавления - 11.05.2019 в 21:23
Мир MS Excel » Вопросы и решения » Вопросы по VBA » Функция СЧЕТЕСЛИ для подсчета дубликатов (Макросы/Sub)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2019 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!