Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/макрос для группировки данных по таблице - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по VBA » макрос для группировки данных по таблице (Макросы/Sub)
макрос для группировки данных по таблице
zuzik Дата: Понедельник, 26.04.2021, 15:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый день всем

Кто может помочь?

Нужен макрос которым можно сгруппировать по сумме данные по продуктам.

Подробнее в файле примере
К сообщению приложен файл: 0222595.rar(13.9 Kb)


Сообщение отредактировал zuzik - Понедельник, 26.04.2021, 15:37
 
Ответить
СообщениеДобрый день всем

Кто может помочь?

Нужен макрос которым можно сгруппировать по сумме данные по продуктам.

Подробнее в файле примере

Автор - zuzik
Дата добавления - 26.04.2021 в 15:35
boa Дата: Вторник, 04.05.2021, 00:21 | Сообщение № 2
Группа: Друзья
Ранг: Ветеран
Сообщений: 501
Репутация: 148 ±
Замечаний: 0% ±

2013, 365
zuzik, Здравствуйте,
прочитайте хэлп по функции СУММЕСЛИМН
Код
=СУММЕСЛИМН($J$9:$J$54;$B$9:$B$54;$M6;$C$9:$C$54;$N6)
К сообщению приложен файл: 2932147.xlsx(16.8 Kb)


 
Ответить
Сообщениеzuzik, Здравствуйте,
прочитайте хэлп по функции СУММЕСЛИМН
Код
=СУММЕСЛИМН($J$9:$J$54;$B$9:$B$54;$M6;$C$9:$C$54;$N6)

Автор - boa
Дата добавления - 04.05.2021 в 00:21
gling Дата: Вторник, 04.05.2021, 17:06 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2254
Репутация: 584 ±
Замечаний: 0% ±

2010
Можно и без макроса с помощью "Сводной таблицы"
К сообщению приложен файл: 9718413.xlsx(21.3 Kb)


ЯД-41001506838083
 
Ответить
СообщениеМожно и без макроса с помощью "Сводной таблицы"

Автор - gling
Дата добавления - 04.05.2021 в 17:06
Мир MS Excel » Вопросы и решения » Вопросы по VBA » макрос для группировки данных по таблице (Макросы/Sub)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!