Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет задолженности - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет задолженности (Формулы/Formulas)
Расчет задолженности
vitos Дата: Вторник, 12.01.2016, 13:08 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Добрый день. Нужна помощь. Идея расчета такова: на вкладке "дата прихода" ставится сумма задолженности перед поставщиком после того, как товар фактически пришел на склад. Есть отсрочка платежа - 10 дней. На следующей вкладке "дата платежа" требуется посчитать, когда следует платить за товар с учетом отсрочки. С помощью какой формулы это можно сделать?
К сообщению приложен файл: 1431317.xlsx(10Kb)


Сообщение отредактировал vitos - Вторник, 12.01.2016, 13:10
 
Ответить
СообщениеДобрый день. Нужна помощь. Идея расчета такова: на вкладке "дата прихода" ставится сумма задолженности перед поставщиком после того, как товар фактически пришел на склад. Есть отсрочка платежа - 10 дней. На следующей вкладке "дата платежа" требуется посчитать, когда следует платить за товар с учетом отсрочки. С помощью какой формулы это можно сделать?

Автор - vitos
Дата добавления - 12.01.2016 в 13:08
китин Дата: Вторник, 12.01.2016, 13:10 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4096
Репутация: 632 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
"дата прихода" +10
точнее при наличии файла примера


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
"дата прихода" +10
точнее при наличии файла примера

Автор - китин
Дата добавления - 12.01.2016 в 13:10
китин Дата: Вторник, 12.01.2016, 13:29 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4096
Репутация: 632 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Дата прихода'!$C$2:$AG$12;ПОИСКПОЗ('Дата платежа'!$A2;'Дата прихода'!$A$2:$A$12;0);ПОИСКПОЗ('Дата платежа'!C$1-$B2;'Дата прихода'!$C$1:$AG$1;0));0)
К сообщению приложен файл: vitos.xlsx(15Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Дата прихода'!$C$2:$AG$12;ПОИСКПОЗ('Дата платежа'!$A2;'Дата прихода'!$A$2:$A$12;0);ПОИСКПОЗ('Дата платежа'!C$1-$B2;'Дата прихода'!$C$1:$AG$1;0));0)

Автор - китин
Дата добавления - 12.01.2016 в 13:29
vitos Дата: Вторник, 12.01.2016, 13:30 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Допустим, 6 января пришел товар стоимостью 10 руб. На вкладке "Дата прихода" мы ставим данную сумму. Платить надо через 10 дней, т.е. на вкладке "дата платежа" эти 10 рублей должны быть стоять 16 января
 
Ответить
СообщениеДопустим, 6 января пришел товар стоимостью 10 руб. На вкладке "Дата прихода" мы ставим данную сумму. Платить надо через 10 дней, т.е. на вкладке "дата платежа" эти 10 рублей должны быть стоять 16 января

Автор - vitos
Дата добавления - 12.01.2016 в 13:30
_Boroda_ Дата: Вторник, 12.01.2016, 13:56 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 10334
Репутация: 4357 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Дата прихода'!$C2:C2;СТОЛБЕЦ()-2-$B2);"")
К сообщению приложен файл: 1431317_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Дата прихода'!$C2:C2;СТОЛБЕЦ()-2-$B2);"")

Автор - _Boroda_
Дата добавления - 12.01.2016 в 13:56
Udik Дата: Вторник, 12.01.2016, 14:02 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1368
Репутация: 174 ±
Замечаний: 0% ±

Excel 2016 х 64
эти 10 рублей должны быть стоять 16 января


А если придёт 22 числа, то как быть? Табличка-то 31 закончится. А в первой табличке каждый поставщик только 1 раз может встретиться?


вот вам барабан
яд 41001231307558 wm R419131876897
udik1968@gmail.com


Сообщение отредактировал Udik - Вторник, 12.01.2016, 14:04
 
Ответить
Сообщение
эти 10 рублей должны быть стоять 16 января


А если придёт 22 числа, то как быть? Табличка-то 31 закончится. А в первой табличке каждый поставщик только 1 раз может встретиться?

Автор - Udik
Дата добавления - 12.01.2016 в 14:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет задолженности (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!