Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как отсортировать даты, если некоторые значения содержат дат - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отсортировать даты, если некоторые значения содержат дат (Формулы/Formulas)
Как отсортировать даты, если некоторые значения содержат дат
vpip75pfr3 Дата: Среда, 10.02.2016, 22:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Подскажите пожалуйста как мне отсортировать эти даты по возрастания:
01.02
14.02
07-08.02
К сообщению приложен файл: 9035575.xls(26Kb)
 
Ответить
СообщениеДобрый день. Подскажите пожалуйста как мне отсортировать эти даты по возрастания:
01.02
14.02
07-08.02

Автор - vpip75pfr3
Дата добавления - 10.02.2016 в 22:29
buchlotnik Дата: Среда, 10.02.2016, 22:36 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
сортировать по допстолбцу
Код
=ЕСЛИ(ЕЧИСЛО(A2);A2;--(ЛЕВБ(A2;2)&"."&ПРАВБ(A2;7)))
К сообщению приложен файл: 8498950.xls(26Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениесортировать по допстолбцу
Код
=ЕСЛИ(ЕЧИСЛО(A2);A2;--(ЛЕВБ(A2;2)&"."&ПРАВБ(A2;7)))

Автор - buchlotnik
Дата добавления - 10.02.2016 в 22:36
vpip75pfr3 Дата: Среда, 10.02.2016, 23:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
цитата удалена

Поменял 1 дату и не работает..
[moder]Не надо цитировать пост целиком. Это нарушение Правил форума[/moder]
К сообщению приложен файл: 8498950-1-.xls(26Kb)


Сообщение отредактировал Pelena - Среда, 10.02.2016, 23:18
 
Ответить
Сообщениецитата удалена

Поменял 1 дату и не работает..
[moder]Не надо цитировать пост целиком. Это нарушение Правил форума[/moder]

Автор - vpip75pfr3
Дата добавления - 10.02.2016 в 23:00
buchlotnik Дата: Среда, 10.02.2016, 23:27 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
Поменял 1 дату
... при этом удалил зачем-то первую строку вместе с содержимым ячейки A1... и да -
Цитата
не работает
<_<


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Среда, 10.02.2016, 23:29
 
Ответить
Сообщение
Цитата
Поменял 1 дату
... при этом удалил зачем-то первую строку вместе с содержимым ячейки A1... и да -
Цитата
не работает
<_<

Автор - buchlotnik
Дата добавления - 10.02.2016 в 23:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как отсортировать даты, если некоторые значения содержат дат (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!