Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос формулы в другие ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос формулы в другие ячейки (Формулы/Formulas)
Перенос формулы в другие ячейки
Mark1976 Дата: Суббота, 20.02.2016, 19:40 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Доброго времени суток форумчане. Подскажите как переместить формулу в другие ячейки (В ячейки A. B. C) ?
К сообщению приложен файл: 2885448.jpg(25Kb)
 
Ответить
СообщениеДоброго времени суток форумчане. Подскажите как переместить формулу в другие ячейки (В ячейки A. B. C) ?

Автор - Mark1976
Дата добавления - 20.02.2016 в 19:40
китин Дата: Суббота, 20.02.2016, 19:42 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а скопировать не судьба? а после этого вставить? или за правый нижний уголок рамки потянуть?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа скопировать не судьба? а после этого вставить? или за правый нижний уголок рамки потянуть?

Автор - китин
Дата добавления - 20.02.2016 в 19:42
Mark1976 Дата: Суббота, 20.02.2016, 19:50 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
китин, тащить не получается. а можно просто с шифтом перетащить в другие ячейки?
 
Ответить
Сообщениекитин, тащить не получается. а можно просто с шифтом перетащить в другие ячейки?

Автор - Mark1976
Дата добавления - 20.02.2016 в 19:50
Mark1976 Дата: Суббота, 20.02.2016, 19:53 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
перетаскиваю, выходит ошибка: #ЗНАЧ!
 
Ответить
Сообщениеперетаскиваю, выходит ошибка: #ЗНАЧ!

Автор - Mark1976
Дата добавления - 20.02.2016 в 19:53
китин Дата: Суббота, 20.02.2016, 20:04 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а что й то я туповат седня hands дайте лучше файл, ато по рисунку непонятно куда вы там чего тащить собрались


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа что й то я туповат седня hands дайте лучше файл, ато по рисунку непонятно куда вы там чего тащить собрались

Автор - китин
Дата добавления - 20.02.2016 в 20:04
Mark1976 Дата: Суббота, 20.02.2016, 20:10 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
китин, переместить формулу из ячейки H в ячейку Q. У меня таблица, по месяцам которая считает итоги, и мне надо просто переносить формулу из месяца в месяц. Не пойму как сделать.
К сообщению приложен файл: 3712506.xlsx(8Kb)
 
Ответить
Сообщениекитин, переместить формулу из ячейки H в ячейку Q. У меня таблица, по месяцам которая считает итоги, и мне надо просто переносить формулу из месяца в месяц. Не пойму как сделать.

Автор - Mark1976
Дата добавления - 20.02.2016 в 20:10
китин Дата: Суббота, 20.02.2016, 20:24 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а топнуть мышой в ячейку Q2 и на клавиатре набрать =СУММ( опять таки мышой выделить нужной диапазон : в вашем случае это J2:P2 потом закрыть скобку и нажать Enter. всё!!!


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа топнуть мышой в ячейку Q2 и на клавиатре набрать =СУММ( опять таки мышой выделить нужной диапазон : в вашем случае это J2:P2 потом закрыть скобку и нажать Enter. всё!!!

Автор - китин
Дата добавления - 20.02.2016 в 20:24
_Boroda_ Дата: Суббота, 20.02.2016, 20:28 | Сообщение № 8
Группа: Модераторы
Ранг: Экселист
Сообщений: 9347
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
на клавиатре набрать =СУММ( опять таки мышой выделить нужной диапазон : в вашем случае это J2:P2 потом закрыть скобку и нажать Enter. всё!!!

Не, это перетрудиться можно.
Для таких ленивых, как я -
Топнуть в Q2 и одновременно нажать Альт = (2 клавиши - Альт и равно). Ну и Ентер потом, конечно.
Если Вы на русской раскладке, то Альт правый, если на англицкой - то Альт любой.


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
на клавиатре набрать =СУММ( опять таки мышой выделить нужной диапазон : в вашем случае это J2:P2 потом закрыть скобку и нажать Enter. всё!!!

Не, это перетрудиться можно.
Для таких ленивых, как я -
Топнуть в Q2 и одновременно нажать Альт = (2 клавиши - Альт и равно). Ну и Ентер потом, конечно.
Если Вы на русской раскладке, то Альт правый, если на англицкой - то Альт любой.

Автор - _Boroda_
Дата добавления - 20.02.2016 в 20:28
китин Дата: Суббота, 20.02.2016, 20:31 | Сообщение № 9
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
[offtop]
Для таких ленивых, как я -

под столом :D


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение[offtop]
Для таких ленивых, как я -

под столом :D

Автор - китин
Дата добавления - 20.02.2016 в 20:31
buchlotnik Дата: Суббота, 20.02.2016, 20:34 | Сообщение № 10
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
ой, а я зачем-то тягабельную соорудил B) (больно не бейте)
Код
=ЕСЛИ(H1=КОНМЕСЯЦА(H1;0);СУММПРОИЗВ((ТЕКСТ($A$1:G1;"ММГГ")=ТЕКСТ(H1;"ММГГ"))*$A$2:G2);"")
К сообщению приложен файл: 9491866.xlsx(10Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Суббота, 20.02.2016, 20:34
 
Ответить
Сообщениеой, а я зачем-то тягабельную соорудил B) (больно не бейте)
Код
=ЕСЛИ(H1=КОНМЕСЯЦА(H1;0);СУММПРОИЗВ((ТЕКСТ($A$1:G1;"ММГГ")=ТЕКСТ(H1;"ММГГ"))*$A$2:G2);"")

Автор - buchlotnik
Дата добавления - 20.02.2016 в 20:34
Mark1976 Дата: Суббота, 20.02.2016, 20:42 | Сообщение № 11
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Ребята спасибо. Но у меня формула считает с 2014 года. По месяцам. Среднее значение. Это просто пример. Вот я и спрашиваю как перетащить формулу на новый месяц. Не факт что там сумма. Там может и деление и среднее значение.
[moder]Ну спасибо, что всего только в 11-ом сообщении Вы соизволили об этом упомянуть.


Сообщение отредактировал _Boroda_ - Суббота, 20.02.2016, 20:47
 
Ответить
СообщениеРебята спасибо. Но у меня формула считает с 2014 года. По месяцам. Среднее значение. Это просто пример. Вот я и спрашиваю как перетащить формулу на новый месяц. Не факт что там сумма. Там может и деление и среднее значение.
[moder]Ну спасибо, что всего только в 11-ом сообщении Вы соизволили об этом упомянуть.

Автор - Mark1976
Дата добавления - 20.02.2016 в 20:42
buchlotnik Дата: Суббота, 20.02.2016, 20:43 | Сообщение № 12
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
Это просто пример.
а где пример того, что вам нужно на самом деле? Как вам отвечать не видя реальной структуры данных?


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Суббота, 20.02.2016, 20:44
 
Ответить
Сообщение
Цитата
Это просто пример.
а где пример того, что вам нужно на самом деле? Как вам отвечать не видя реальной структуры данных?

Автор - buchlotnik
Дата добавления - 20.02.2016 в 20:43
китин Дата: Суббота, 20.02.2016, 20:46 | Сообщение № 13
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Вот я и спрашиваю как перетащить формулу на новый месяц

а просто скопировать и вставить.а потом подправить диапазоны ручками.и да кстати
Как вам отвечать не видя реальной структуры данных?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Вот я и спрашиваю как перетащить формулу на новый месяц

а просто скопировать и вставить.а потом подправить диапазоны ручками.и да кстати
Как вам отвечать не видя реальной структуры данных?

Автор - китин
Дата добавления - 20.02.2016 в 20:46
Mark1976 Дата: Суббота, 20.02.2016, 21:03 | Сообщение № 14
Группа: Проверенные
Ранг: Обитатель
Сообщений: 328
Репутация: 0 ±
Замечаний: 40% ±

Excel 2007
Буду пробовать. Спасибо за ответы.
 
Ответить
СообщениеБуду пробовать. Спасибо за ответы.

Автор - Mark1976
Дата добавления - 20.02.2016 в 21:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос формулы в другие ячейки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!