Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поиск инф-ции по заданному значению - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск инф-ции по заданному значению (Формулы/Formulas)
поиск инф-ции по заданному значению
elen2801 Дата: Пятница, 04.03.2016, 16:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день! Подскажите, пожалуйста, как лучше сделать.Есть таблица, где указаны все реализации (вкладка заказы). Данные в таблицу постоянно добавляются. Нужно на вкладку "сводная по долгам" переносить данные по клиенту, если он должен. сумма долга должна суммироваться, если он приобрел несколько позиций.В столбце А "Клиент", например, Дмитрий был написан только один раз. Как это легче реализовать?
К сообщению приложен файл: Zakazy_.xlsx(13Kb)
 
Ответить
СообщениеДобрый день! Подскажите, пожалуйста, как лучше сделать.Есть таблица, где указаны все реализации (вкладка заказы). Данные в таблицу постоянно добавляются. Нужно на вкладку "сводная по долгам" переносить данные по клиенту, если он должен. сумма долга должна суммироваться, если он приобрел несколько позиций.В столбце А "Клиент", например, Дмитрий был написан только один раз. Как это легче реализовать?

Автор - elen2801
Дата добавления - 04.03.2016 в 16:05
китин Дата: Пятница, 04.03.2016, 16:07 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=СУММПРОИЗВ(Заказы!$I$3:$I$8*(Заказы!$B$3:$B$8='Сводная по долгам'!$A2))
или
Код
=СУММЕСЛИ(Заказы!$B$3:$B$8;'Сводная по долгам'!$A2;Заказы!$I$3:$I$8)
или сводной таблицей(Лист1)файл перевложил
К сообщению приложен файл: 147.xlsx(18Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Пятница, 04.03.2016, 16:12
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(Заказы!$I$3:$I$8*(Заказы!$B$3:$B$8='Сводная по долгам'!$A2))
или
Код
=СУММЕСЛИ(Заказы!$B$3:$B$8;'Сводная по долгам'!$A2;Заказы!$I$3:$I$8)
или сводной таблицей(Лист1)файл перевложил

Автор - китин
Дата добавления - 04.03.2016 в 16:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поиск инф-ции по заданному значению (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!