Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формат разбивки числа на разряды 123,09 -> 123руб.09коп. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формат разбивки числа на разряды 123,09 -> 123руб.09коп. (Формулы/Formulas)
формат разбивки числа на разряды 123,09 -> 123руб.09коп.
DrMini Дата: Среда, 16.03.2016, 09:37 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 154
Репутация: 1 ±
Замечаний: 20% ±

Excel 2010, 2013
Подскажите пожалуйста, как убрать в формате ячейки запятую между 123 руб. и 09 коп.
К сообщению приложен файл: 160316.xlsx(10Kb)


Сообщение отредактировал DrMini - Среда, 16.03.2016, 09:46
 
Ответить
СообщениеПодскажите пожалуйста, как убрать в формате ячейки запятую между 123 руб. и 09 коп.

Автор - DrMini
Дата добавления - 16.03.2016 в 09:37
_Boroda_ Дата: Среда, 16.03.2016, 09:46 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Не совсем так, как у Вас, раз в 100 побольше, но вид такой же.
К сообщению приложен файл: 160316_1.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеНе совсем так, как у Вас, раз в 100 побольше, но вид такой же.

Автор - _Boroda_
Дата добавления - 16.03.2016 в 09:46
DrMini Дата: Среда, 16.03.2016, 09:59 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 154
Репутация: 1 ±
Замечаний: 20% ±

Excel 2010, 2013
_Boroda_, Спасибо. Как мне в голову не пришло просто умножить на 100? А может можно не через формат ячейки а только формулой?
 
Ответить
Сообщение_Boroda_, Спасибо. Как мне в голову не пришло просто умножить на 100? А может можно не через формат ячейки а только формулой?

Автор - DrMini
Дата добавления - 16.03.2016 в 09:59
Karataev Дата: Среда, 16.03.2016, 10:09 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 643
Репутация: 227 ±
Замечаний: 0% ±

Excel
Код
=ПОДСТАВИТЬ(A1;","; " руб. ") & " коп."


 
Ответить
Сообщение
Код
=ПОДСТАВИТЬ(A1;","; " руб. ") & " коп."

Автор - Karataev
Дата добавления - 16.03.2016 в 10:09
_Boroda_ Дата: Среда, 16.03.2016, 10:14 | Сообщение № 5
Группа: Модераторы
Ранг: Экселист
Сообщений: 9381
Репутация: 3951 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Конечно можно
Код
=ТЕКСТ(A1*100;"0 руб\. 00 коп.")
К сообщению приложен файл: 9219601.xlsx(10Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеКонечно можно
Код
=ТЕКСТ(A1*100;"0 руб\. 00 коп.")

Автор - _Boroda_
Дата добавления - 16.03.2016 в 10:14
DrMini Дата: Среда, 16.03.2016, 10:27 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 154
Репутация: 1 ±
Замечаний: 20% ±

Excel 2010, 2013
Karataev, Спасибо. Всё работает. victory respect
 
Ответить
СообщениеKarataev, Спасибо. Всё работает. victory respect

Автор - DrMini
Дата добавления - 16.03.2016 в 10:27
DrMini Дата: Среда, 16.03.2016, 10:28 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 154
Репутация: 1 ±
Замечаний: 20% ±

Excel 2010, 2013
_Boroda_, Спасибо. Всё работает. victory respect
 
Ответить
Сообщение_Boroda_, Спасибо. Всё работает. victory respect

Автор - DrMini
Дата добавления - 16.03.2016 в 10:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формат разбивки числа на разряды 123,09 -> 123руб.09коп. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!