Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/преобразовать столбцы в строки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразовать столбцы в строки (Формулы/Formulas)
преобразовать столбцы в строки
zaak88 Дата: Четверг, 31.03.2016, 14:27 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 1 ±
Замечаний: 40% ±

Excel 2013
Добрый день, друзья! Хочется в таблице строки одной таблицы сделать столбцами другой, транспортировать неудобно, очень много позиций, если есть возможность, то прописать формулой. Спасибо!!!
К сообщению приложен файл: 8078870.xlsx(8Kb)
 
Ответить
СообщениеДобрый день, друзья! Хочется в таблице строки одной таблицы сделать столбцами другой, транспортировать неудобно, очень много позиций, если есть возможность, то прописать формулой. Спасибо!!!

Автор - zaak88
Дата добавления - 31.03.2016 в 14:27
_Boroda_ Дата: Четверг, 31.03.2016, 14:29 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9360
Репутация: 3935 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС($A2:$A99;СТОЛБЕЦ(A2))
К сообщению приложен файл: 8078870_1.xlsx(8Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС($A2:$A99;СТОЛБЕЦ(A2))

Автор - _Boroda_
Дата добавления - 31.03.2016 в 14:29
miranim Дата: Четверг, 31.03.2016, 16:02 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 26
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
zaak88, как вариант, можно воспользоваться функцией ТРАНСП
К сообщению приложен файл: 123.xlsx(8Kb)
 
Ответить
Сообщениеzaak88, как вариант, можно воспользоваться функцией ТРАНСП

Автор - miranim
Дата добавления - 31.03.2016 в 16:02
Joma Дата: Четверг, 31.03.2016, 16:31 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Ребят, сразу извиняюсь за глупые вопросы, я с Экселем на Вы....
Транспонирование не подойдет.
Я хочу стобы при вносе значения в строку на Листе 1, она атоматом переносилась в Лист 2.
Я там даже формулу прописал в А1 на Лист 2, а вот как ее протянуть, не знаю....
[moder]Я Вам уже ответил в Вашей теме и даже файл приложил. Посмотрите там.


Сообщение отредактировал _Boroda_ - Четверг, 31.03.2016, 16:34
 
Ответить
СообщениеРебят, сразу извиняюсь за глупые вопросы, я с Экселем на Вы....
Транспонирование не подойдет.
Я хочу стобы при вносе значения в строку на Листе 1, она атоматом переносилась в Лист 2.
Я там даже формулу прописал в А1 на Лист 2, а вот как ее протянуть, не знаю....
[moder]Я Вам уже ответил в Вашей теме и даже файл приложил. Посмотрите там.

Автор - Joma
Дата добавления - 31.03.2016 в 16:31
Мир MS Excel » Вопросы и решения » Вопросы по Excel » преобразовать столбцы в строки (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!