Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проверка данных, список предметов с оценкой 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных, список предметов с оценкой 2 (Формулы/Formulas)
Проверка данных, список предметов с оценкой 2
Lera1987 Дата: Четверг, 14.04.2016, 13:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте, подскажите, пожалуйста как сделать в проверке данных список с определенными условиями? Заранее прощу прощения, если данный вопрос уже обсуждался. Не нашла ответа. Дело в том, что у меня есть следующие списки: предмет, оценка, ФИО преподавателя, дата пересдачи. Мне нужно сделать бланк, в котором с помощью проверки данных образовался список, но только при условии, что оценка равна 2.
К сообщению приложен файл: 6300227.xlsx(15Kb)


Сообщение отредактировал Lera1987 - Четверг, 14.04.2016, 13:15
 
Ответить
СообщениеЗдравствуйте, подскажите, пожалуйста как сделать в проверке данных список с определенными условиями? Заранее прощу прощения, если данный вопрос уже обсуждался. Не нашла ответа. Дело в том, что у меня есть следующие списки: предмет, оценка, ФИО преподавателя, дата пересдачи. Мне нужно сделать бланк, в котором с помощью проверки данных образовался список, но только при условии, что оценка равна 2.

Автор - Lera1987
Дата добавления - 14.04.2016 в 13:12
китин Дата: Четверг, 14.04.2016, 13:13 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
файл будет?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениефайл будет?

Автор - китин
Дата добавления - 14.04.2016 в 13:13
Lera1987 Дата: Четверг, 14.04.2016, 13:16 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
китин, китин, Да, я приложила файл. Заранее спасибо.
Помогите, пожалуйста. Сам список я сделала, мне нужно как-то ему условие создать.


Сообщение отредактировал Lera1987 - Четверг, 14.04.2016, 14:40
 
Ответить
Сообщениекитин, китин, Да, я приложила файл. Заранее спасибо.
Помогите, пожалуйста. Сам список я сделала, мне нужно как-то ему условие создать.

Автор - Lera1987
Дата добавления - 14.04.2016 в 13:16
_Boroda_ Дата: Четверг, 14.04.2016, 13:41 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(ВПР(B2;Таблица5;2;0)<>2;"";ВПР(B2;Таблица6;3;ЛОЖЬ))

Кстати, эти записи равносильны
ВПР(B2;Таблица6;3;ЛОЖЬ) = ВПР(B2;Таблица6;3;0) = ВПР(B2;Таблица6;3;)
К сообщению приложен файл: 6300227_1.xlsx(15Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(ВПР(B2;Таблица5;2;0)<>2;"";ВПР(B2;Таблица6;3;ЛОЖЬ))

Кстати, эти записи равносильны
ВПР(B2;Таблица6;3;ЛОЖЬ) = ВПР(B2;Таблица6;3;0) = ВПР(B2;Таблица6;3;)

Автор - _Boroda_
Дата добавления - 14.04.2016 в 13:41
Lera1987 Дата: Четверг, 14.04.2016, 13:42 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Скажите, пожалуйста, кто-нибудь может мне помочь? или данная задача нерешаема?
 
Ответить
СообщениеСкажите, пожалуйста, кто-нибудь может мне помочь? или данная задача нерешаема?

Автор - Lera1987
Дата добавления - 14.04.2016 в 13:42
Lera1987 Дата: Четверг, 14.04.2016, 13:47 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
_Boroda_, Спасибо вам огромное. Может быть действительно так нужно, что-то я сама не догадалась. Видимо я не правильно поняла задание. Только еще вопрос, неужели нельзя сделать именно так, что в списке открывались именно те предметы у которых оценка 2? т.е., чтобы там всего три предмета были из всего списка? Грубо говоря в проверка данных, где источник указать форумулу: ЕСЛИ (оценка = 2, то список такой). Так не делается?


Сообщение отредактировал Lera1987 - Четверг, 14.04.2016, 13:56
 
Ответить
Сообщение_Boroda_, Спасибо вам огромное. Может быть действительно так нужно, что-то я сама не догадалась. Видимо я не правильно поняла задание. Только еще вопрос, неужели нельзя сделать именно так, что в списке открывались именно те предметы у которых оценка 2? т.е., чтобы там всего три предмета были из всего списка? Грубо говоря в проверка данных, где источник указать форумулу: ЕСЛИ (оценка = 2, то список такой). Так не делается?

Автор - Lera1987
Дата добавления - 14.04.2016 в 13:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проверка данных, список предметов с оценкой 2 (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!