Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Деление плана в зависимости от территории и количества сотр. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Деление плана в зависимости от территории и количества сотр. (Формулы/Formulas)
Деление плана в зависимости от территории и количества сотр.
GaraevIgor Дата: Пятница, 22.04.2016, 13:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, Гуру!

На дружественном форуме мне не смогли помочь, поэтому прошу помощи у вас.

Есть 6 продавцов с разными территориями(выделены зелёным во вкладе График). Есть дневной план на отдел(Верхняя строка во вкладке План). Есть коэффициент территории, который меняется в зависимости от работающих в день сотрудников(нижняя таблица во вкладке План). Необходимо прописать формулы в строках "Коэффициент плана" со следующим условием - в зависимости от количества работающих сотрудников в день(вкладка График), в ячейку строки "Коэффициент плана" переносится коэффициент из нижней таблицы на этой же вкладке.

Для примера вручную заполнил 1й и 2й день.

Заранее благодарен за помощь!
[moder]Чтой-то с Беларуси сегодня болтунов подвалило. Или это один и тот же? Короче - еще одно сообщение "в воздух" - баню нафиг сразу.
К сообщению приложен файл: __.xlsx(22Kb)


Сообщение отредактировал _Boroda_ - Пятница, 22.04.2016, 13:47
 
Ответить
СообщениеЗдравствуйте, Гуру!

На дружественном форуме мне не смогли помочь, поэтому прошу помощи у вас.

Есть 6 продавцов с разными территориями(выделены зелёным во вкладе График). Есть дневной план на отдел(Верхняя строка во вкладке План). Есть коэффициент территории, который меняется в зависимости от работающих в день сотрудников(нижняя таблица во вкладке План). Необходимо прописать формулы в строках "Коэффициент плана" со следующим условием - в зависимости от количества работающих сотрудников в день(вкладка График), в ячейку строки "Коэффициент плана" переносится коэффициент из нижней таблицы на этой же вкладке.

Для примера вручную заполнил 1й и 2й день.

Заранее благодарен за помощь!
[moder]Чтой-то с Беларуси сегодня болтунов подвалило. Или это один и тот же? Короче - еще одно сообщение "в воздух" - баню нафиг сразу.

Автор - GaraevIgor
Дата добавления - 22.04.2016 в 13:33
buchlotnik Дата: Пятница, 22.04.2016, 13:51 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
а можно поподробнее - как были получены значения для 1 и 2 дней - например, почему день 2 у продавца 5 - 35, а не 40?


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениеа можно поподробнее - как были получены значения для 1 и 2 дней - например, почему день 2 у продавца 5 - 35, а не 40?

Автор - buchlotnik
Дата добавления - 22.04.2016 в 13:51
BobroEJ Дата: Пятница, 22.04.2016, 15:54 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
buchlotnik, это и я вам могу сообщить - в день 2 работали территории М, Ж, и ДК, поэтому коэффициенты плана для второго дня взяты из первого столбца.

add/ Только, мне кажется, с помощью формул это делать долго и нудно.


Сообщение отредактировал BobroEJ - Пятница, 22.04.2016, 15:58
 
Ответить
Сообщениеbuchlotnik, это и я вам могу сообщить - в день 2 работали территории М, Ж, и ДК, поэтому коэффициенты плана для второго дня взяты из первого столбца.

add/ Только, мне кажется, с помощью формул это делать долго и нудно.

Автор - BobroEJ
Дата добавления - 22.04.2016 в 15:54
buchlotnik Дата: Пятница, 22.04.2016, 16:39 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
Цитата
делать долго и нудно
дык никто и не заставляет :)
а чисто из спортивного интереса - почему бы и нет. Так вышло:
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$21:$H$25;ПОИСКПОЗ(ИНДЕКС(График!B$3:B$26;ПОИСКПОЗ(ПОДСТАВИТЬ($A4;" план";"");График!$A$3:$A$26;0)+3);$B$21:$B$25;0);ПОИСКПОЗ(СУММПРОИЗВ(ЕСЛИОШИБКА(ПОИСКПОЗ({"М";"Ж";"ЖК";"Д";"ДК"};График!B$3:B$26;0)^0;0);{1;10;100;1000;10000});$C$26:$H$26;0));"")

(пришлось строчку в таблицу параметров добавить) B)
К сообщению приложен файл: -1-.xlsx(24Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщение
Цитата
делать долго и нудно
дык никто и не заставляет :)
а чисто из спортивного интереса - почему бы и нет. Так вышло:
Код
=ЕСЛИОШИБКА(ИНДЕКС($C$21:$H$25;ПОИСКПОЗ(ИНДЕКС(График!B$3:B$26;ПОИСКПОЗ(ПОДСТАВИТЬ($A4;" план";"");График!$A$3:$A$26;0)+3);$B$21:$B$25;0);ПОИСКПОЗ(СУММПРОИЗВ(ЕСЛИОШИБКА(ПОИСКПОЗ({"М";"Ж";"ЖК";"Д";"ДК"};График!B$3:B$26;0)^0;0);{1;10;100;1000;10000});$C$26:$H$26;0));"")

(пришлось строчку в таблицу параметров добавить) B)

Автор - buchlotnik
Дата добавления - 22.04.2016 в 16:39
GaraevIgor Дата: Вторник, 26.04.2016, 14:18 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013

Спасибо большое! Все получилось.

Не смог отблагодарить материально, пишет неверный кошелек WM. Попробую через терминал на ЯД закинуть.
 
Ответить
Сообщение
Спасибо большое! Все получилось.

Не смог отблагодарить материально, пишет неверный кошелек WM. Попробую через терминал на ЯД закинуть.

Автор - GaraevIgor
Дата добавления - 26.04.2016 в 14:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Деление плана в зависимости от территории и количества сотр. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!