Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/система подсчета зарплаты - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » система подсчета зарплаты (excel сам должен отфильтровать и посчитать зп по графику)
система подсчета зарплаты
makershow Дата: Четверг, 05.05.2016, 12:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
добрый день!
Подскажите, как сделать:
табличка с графиком работы людей, люди перемещаются с точки на точку
нужно, чтобы excel нашел конкретного человека за весь месяц и в отдельной таблице просчитал зп в зависимости от дня, процента и выручки
основная проблема: как сделать так чтобы excel внес именно необходимые дни из графика, чтобы не делать это самостоятельно
[moder]А где табличка-то? Показывайте.
К сообщению приложен файл: 1761999.xlsx(13Kb)


Сообщение отредактировал makershow - Четверг, 05.05.2016, 12:55
 
Ответить
Сообщениедобрый день!
Подскажите, как сделать:
табличка с графиком работы людей, люди перемещаются с точки на точку
нужно, чтобы excel нашел конкретного человека за весь месяц и в отдельной таблице просчитал зп в зависимости от дня, процента и выручки
основная проблема: как сделать так чтобы excel внес именно необходимые дни из графика, чтобы не делать это самостоятельно
[moder]А где табличка-то? Показывайте.

Автор - makershow
Дата добавления - 05.05.2016 в 12:26
Manyasha Дата: Четверг, 05.05.2016, 13:22 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1997
Репутация: 829 ±
Замечаний: 0% ±

Excel 2010, 2016
[offtop]А почему тема в Неформальном общении? %)
Я не могу перенести[/offtop]
[moder]Не заметил.
Перенес.


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804


Сообщение отредактировал _Boroda_ - Четверг, 05.05.2016, 13:26
 
Ответить
Сообщение[offtop]А почему тема в Неформальном общении? %)
Я не могу перенести[/offtop]
[moder]Не заметил.
Перенес.

Автор - Manyasha
Дата добавления - 05.05.2016 в 13:22
buchlotnik Дата: Четверг, 05.05.2016, 14:02 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3120
Репутация: 854 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно?
Код
=ЕСЛИОШИБКА(0,015*ИНДЕКС(продажи!B$2:B$24;ПОИСКПОЗ(ИНДЕКС(продажи!$A$2:$A$18;(ОКРУГЛВВЕРХ(ПОИСКПОЗ($A2;график!B$2:B$20;0)/4;)-1)*5+1);продажи!$A$2:$A$24;0)+4);"-")
К сообщению приложен файл: 7569.xlsx(14Kb)


каждому For - Next!
платная помощь:
ЯД: 410012595572239
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Четверг, 05.05.2016, 14:07
 
Ответить
Сообщениетак нужно?
Код
=ЕСЛИОШИБКА(0,015*ИНДЕКС(продажи!B$2:B$24;ПОИСКПОЗ(ИНДЕКС(продажи!$A$2:$A$18;(ОКРУГЛВВЕРХ(ПОИСКПОЗ($A2;график!B$2:B$20;0)/4;)-1)*5+1);продажи!$A$2:$A$24;0)+4);"-")

Автор - buchlotnik
Дата добавления - 05.05.2016 в 14:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » система подсчета зарплаты (excel сам должен отфильтровать и посчитать зп по графику)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!