Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Объединение нескольких ячеек в одну - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение нескольких ячеек в одну (Формулы/Formulas)
Объединение нескольких ячеек в одну
Dimon2512 Дата: Четверг, 30.06.2016, 14:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

2007
Хочу из нескольких ячеек вывести в отдельную одну ячейку, пользуюсь формулой =сцепить, с текстом нет проблем а вот нужно сделать с датами и не получается выдает просто цифры, помогите пжл, пример в приложении
К сообщению приложен файл: 5164921.xls(26Kb)
 
Ответить
СообщениеХочу из нескольких ячеек вывести в отдельную одну ячейку, пользуюсь формулой =сцепить, с текстом нет проблем а вот нужно сделать с датами и не получается выдает просто цифры, помогите пжл, пример в приложении

Автор - Dimon2512
Дата добавления - 30.06.2016 в 14:40
китин Дата: Четверг, 30.06.2016, 14:42 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ТЕКСТ(A1;"ДД.ММ.ГГГГ")&" "&ТЕКСТ(A2;"ДД.ММ.ГГГГ")

и так далее
Как сцепить дату и текст?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 30.06.2016, 14:43
 
Ответить
Сообщение
Код
=ТЕКСТ(A1;"ДД.ММ.ГГГГ")&" "&ТЕКСТ(A2;"ДД.ММ.ГГГГ")

и так далее
Как сцепить дату и текст?

Автор - китин
Дата добавления - 30.06.2016 в 14:42
Dimon2512 Дата: Четверг, 30.06.2016, 14:49 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

2007
китин, Спасибо то что надо, а если прописать к примеру на 5 ячеек но в одной из них будет пусто он будет ставить 00.01.1900, можно как то прописать чтобы если столбец пустой он не чего не писал?
 
Ответить
Сообщениекитин, Спасибо то что надо, а если прописать к примеру на 5 ячеек но в одной из них будет пусто он будет ставить 00.01.1900, можно как то прописать чтобы если столбец пустой он не чего не писал?

Автор - Dimon2512
Дата добавления - 30.06.2016 в 14:49
китин Дата: Четверг, 30.06.2016, 14:55 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=СЖПРОБЕЛЫ(ЕСЛИ(A1="";"";ТЕКСТ(A1;"ДД.ММ.ГГГГ"))&" "&ЕСЛИ(A2="";"";ТЕКСТ(A2;"ДД.ММ.ГГГГ")))

Далее по образцу


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Четверг, 30.06.2016, 14:55
 
Ответить
Сообщение
Код
=СЖПРОБЕЛЫ(ЕСЛИ(A1="";"";ТЕКСТ(A1;"ДД.ММ.ГГГГ"))&" "&ЕСЛИ(A2="";"";ТЕКСТ(A2;"ДД.ММ.ГГГГ")))

Далее по образцу

Автор - китин
Дата добавления - 30.06.2016 в 14:55
Dimon2512 Дата: Четверг, 30.06.2016, 14:57 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 42
Репутация: 0 ±
Замечаний: 0% ±

2007
китин, ОГРОМНОЕ СПАСИБО hands
 
Ответить
Сообщениекитин, ОГРОМНОЕ СПАСИБО hands

Автор - Dimon2512
Дата добавления - 30.06.2016 в 14:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение нескольких ячеек в одну (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!