Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование км и затраченного времени - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование км и затраченного времени (Формулы/Formulas)
Суммирование км и затраченного времени
seldom Дата: Четверг, 28.07.2016, 12:24 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день!

Подскажите пожалуйста можно ли произвести суммирование времени и км в соответствии с маршрутом?
К сообщению приложен файл: 111.xls(36Kb)
 
Ответить
СообщениеДобрый день!

Подскажите пожалуйста можно ли произвести суммирование времени и км в соответствии с маршрутом?

Автор - seldom
Дата добавления - 28.07.2016 в 12:24
buchlotnik Дата: Четверг, 28.07.2016, 12:38 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
с доп ячейками несложно
как в одну формулу запихнуть пока не придумал
К сообщению приложен файл: 2045897.xls(38Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениес доп ячейками несложно
как в одну формулу запихнуть пока не придумал

Автор - buchlotnik
Дата добавления - 28.07.2016 в 12:38
Pelena Дата: Четверг, 28.07.2016, 12:54 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 9851
Репутация: 2254 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
Одной формулой, правда с летучей СМЕЩ()
Код
=СУММПРОИЗВ(Ч(СМЕЩ(C$6;ПОИСКПОЗ($D$17:$I$17;$C$7:$C$13;0);ПОИСКПОЗ($E$17:$J$17;$D$5:$Q$5;0))))
К сообщению приложен файл: 111-2-.xls(24Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеОдной формулой, правда с летучей СМЕЩ()
Код
=СУММПРОИЗВ(Ч(СМЕЩ(C$6;ПОИСКПОЗ($D$17:$I$17;$C$7:$C$13;0);ПОИСКПОЗ($E$17:$J$17;$D$5:$Q$5;0))))

Автор - Pelena
Дата добавления - 28.07.2016 в 12:54
_Boroda_ Дата: Четверг, 28.07.2016, 12:57 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9352
Репутация: 3924 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Тоже одной
Код
=СУММПРОИЗВ(ЕЧИСЛО(1/(ПОИСКПОЗ(C7:C13;D17:I17;)=ПОИСКПОЗ(D5:P5;E17:J17;)))*D7:P13)
К сообщению приложен файл: 111_1.xls(37Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТоже одной
Код
=СУММПРОИЗВ(ЕЧИСЛО(1/(ПОИСКПОЗ(C7:C13;D17:I17;)=ПОИСКПОЗ(D5:P5;E17:J17;)))*D7:P13)

Автор - _Boroda_
Дата добавления - 28.07.2016 в 12:57
seldom Дата: Четверг, 28.07.2016, 13:12 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Большое спасибо! А можно вопрос, что значит с Летучей?
 
Ответить
СообщениеБольшое спасибо! А можно вопрос, что значит с Летучей?

Автор - seldom
Дата добавления - 28.07.2016 в 13:12
ShAM Дата: Четверг, 28.07.2016, 13:18 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1233
Репутация: 209 ±
Замечаний: 0% ±

Excel 2010
Посмотрите эту тему.
 
Ответить
СообщениеПосмотрите эту тему.

Автор - ShAM
Дата добавления - 28.07.2016 в 13:18
seldom Дата: Четверг, 28.07.2016, 14:33 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 92
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Спасибо большое! Очень помогли
 
Ответить
СообщениеСпасибо большое! Очень помогли

Автор - seldom
Дата добавления - 28.07.2016 в 14:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование км и затраченного времени (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!