Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить данные на основании таблицы с объединенными ячейка - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить данные на основании таблицы с объединенными ячейка (Формулы/Formulas)
Заполнить данные на основании таблицы с объединенными ячейка
yslava Дата: Среда, 03.08.2016, 16:04 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день. Может глупость прошу, помогите с файлом.
Выгружаю из программы данные за период(1 вкладка). Нужно автоматизировать перенос этих данные в свернутую вторую таблицу(вкладка 2).
Может меня заклинило, но не получается через =счет или =суммеслимн ,в частности в диапозоне критерия. Возможно из-за того, что в условия входят объединенные ячейки.
К сообщению приложен файл: __.xls(42Kb)
 
Ответить
СообщениеДобрый день. Может глупость прошу, помогите с файлом.
Выгружаю из программы данные за период(1 вкладка). Нужно автоматизировать перенос этих данные в свернутую вторую таблицу(вкладка 2).
Может меня заклинило, но не получается через =счет или =суммеслимн ,в частности в диапозоне критерия. Возможно из-за того, что в условия входят объединенные ячейки.

Автор - yslava
Дата добавления - 03.08.2016 в 16:04
pabchek Дата: Среда, 03.08.2016, 16:13 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 645
Репутация: 145 ±
Замечаний: 0% ±

Excel 2007
С допстолбцом
Код
=СУММЕСЛИ('Чеки + Скидки Тест'!$I$4:$I$127;$B2;'Чеки + Скидки Тест'!D$4:D$127)
К сообщению приложен файл: 4547887.xls(46Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеС допстолбцом
Код
=СУММЕСЛИ('Чеки + Скидки Тест'!$I$4:$I$127;$B2;'Чеки + Скидки Тест'!D$4:D$127)

Автор - pabchek
Дата добавления - 03.08.2016 в 16:13
Nic70y Дата: Среда, 03.08.2016, 18:55 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3475
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
Вариант: Индекс на Индексе сидит, Индексом погоняет.
A2 отличается от формул ниже, в столбце A УФ.
К сообщению приложен файл: 3126956.xlsx(24Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
СообщениеВариант: Индекс на Индексе сидит, Индексом погоняет.
A2 отличается от формул ниже, в столбце A УФ.

Автор - Nic70y
Дата добавления - 03.08.2016 в 18:55
yslava Дата: Четверг, 04.08.2016, 10:28 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Вариант: Индекс на Индексе сидит, Индексом погоняет.
A2 отличается от формул ниже, в столбце A УФ.


Просто супер, а можно как то добавить во вторую вкладку столбец который так же считает КОЛИЧЕСТВО чеков из первой вкладки? И итог считается неправильно(каждый последующий итог складывается со всеми предыдущими итогами(но это мелочь, которую можно ручками поправить)

П.С. Сам смог добавить подсчет кол-ва во вторую вкладку.


Сообщение отредактировал yslava - Четверг, 04.08.2016, 12:03
 
Ответить
Сообщение
Вариант: Индекс на Индексе сидит, Индексом погоняет.
A2 отличается от формул ниже, в столбце A УФ.


Просто супер, а можно как то добавить во вторую вкладку столбец который так же считает КОЛИЧЕСТВО чеков из первой вкладки? И итог считается неправильно(каждый последующий итог складывается со всеми предыдущими итогами(но это мелочь, которую можно ручками поправить)

П.С. Сам смог добавить подсчет кол-ва во вторую вкладку.

Автор - yslava
Дата добавления - 04.08.2016 в 10:28
Nic70y Дата: Четверг, 04.08.2016, 14:45 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3475
Репутация: 722 ±
Замечаний: 0% ±

Excel 2013
итог считается неправильно
это я не досмотрел (наскоряк диапазон написал)
К сообщению приложен файл: 6240623.xlsx(24Kb)


ЯД(poison) 41001841029809
+7 978 049 98 74 (мтс)
 
Ответить
Сообщение
итог считается неправильно
это я не досмотрел (наскоряк диапазон написал)

Автор - Nic70y
Дата добавления - 04.08.2016 в 14:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить данные на основании таблицы с объединенными ячейка (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!