Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выставление общей оценки исходя из процентов сдач на 5, 4,3. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выставление общей оценки исходя из процентов сдач на 5, 4,3. (Формулы/Formulas)
Выставление общей оценки исходя из процентов сдач на 5, 4,3.
maksis Дата: Пятница, 12.08.2016, 13:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Доброго дня! Прошу помочь в формуле по выведению общей оценки исходя из процентов по отметкам 5,4,3,2. Более подробно в документе(приложен) %)
К сообщению приложен файл: _Microsoft_Offi.xlsx(14Kb)
 
Ответить
СообщениеДоброго дня! Прошу помочь в формуле по выведению общей оценки исходя из процентов по отметкам 5,4,3,2. Более подробно в документе(приложен) %)

Автор - maksis
Дата добавления - 12.08.2016 в 13:29
Manyasha Дата: Пятница, 12.08.2016, 13:48 | Сообщение № 2
Группа: Модераторы
Ранг: Старожил
Сообщений: 1586
Репутация: 662 ±
Замечаний: 0% ±

Excel 2007, 2010
maksis, здравствуйте, так пойдет?
Код
=ЕСЛИ((B11>=90%)*(C5>=50%);5;ЕСЛИ((B11>=80%)*(C5+C6>=50%);4;ЕСЛИ(B11>=70%;3;2)))
К сообщению приложен файл: 0659937.xlsx(14Kb)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
Сообщениеmaksis, здравствуйте, так пойдет?
Код
=ЕСЛИ((B11>=90%)*(C5>=50%);5;ЕСЛИ((B11>=80%)*(C5+C6>=50%);4;ЕСЛИ(B11>=70%;3;2)))

Автор - Manyasha
Дата добавления - 12.08.2016 в 13:48
buchlotnik Дата: Пятница, 12.08.2016, 13:57 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
ещё вариант:
Код
=(B11>=0,7)+(B11>=0,8)*((C5+C6)>=0,5)+(B11>=0,9)*(C5>=0,5)+2
К сообщению приложен файл: 3154961.xlsx(14Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru


Сообщение отредактировал buchlotnik - Пятница, 12.08.2016, 13:59
 
Ответить
Сообщениеещё вариант:
Код
=(B11>=0,7)+(B11>=0,8)*((C5+C6)>=0,5)+(B11>=0,9)*(C5>=0,5)+2

Автор - buchlotnik
Дата добавления - 12.08.2016 в 13:57
maksis Дата: Пятница, 12.08.2016, 13:59 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Manyasha, ОТЛИЧНО!!! Спасибо Вам огромное!)))
 
Ответить
СообщениеManyasha, ОТЛИЧНО!!! Спасибо Вам огромное!)))

Автор - maksis
Дата добавления - 12.08.2016 в 13:59
maksis Дата: Пятница, 12.08.2016, 14:00 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
buchlotnik, как вариант!! Благодарю Вас! Так оперативно....))
 
Ответить
Сообщениеbuchlotnik, как вариант!! Благодарю Вас! Так оперативно....))

Автор - maksis
Дата добавления - 12.08.2016 в 14:00
_Boroda_ Дата: Пятница, 12.08.2016, 14:05 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 9367
Репутация: 3940 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
И вот такой изврат, выводящий текст
Код
=ИНДЕКС(A5:A8;4-СУММПРОИЗВ((СУММЕСЛИ(C5:C7;"<="&C5:C7)>={,5:,5:,7})*(СУММ(C5:C7)>={,9:,8:,7})))
К сообщению приложен файл: 0475558.xlsx(14Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеИ вот такой изврат, выводящий текст
Код
=ИНДЕКС(A5:A8;4-СУММПРОИЗВ((СУММЕСЛИ(C5:C7;"<="&C5:C7)>={,5:,5:,7})*(СУММ(C5:C7)>={,9:,8:,7})))

Автор - _Boroda_
Дата добавления - 12.08.2016 в 14:05
maksis Дата: Пятница, 12.08.2016, 22:40 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
_Boroda_, ну этож совсем для гурманов! hands Спасибо Вам! :D
 
Ответить
Сообщение_Boroda_, ну этож совсем для гурманов! hands Спасибо Вам! :D

Автор - maksis
Дата добавления - 12.08.2016 в 22:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выставление общей оценки исходя из процентов сдач на 5, 4,3. (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!