Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Расчет ежемесячного остатка в бюджете - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет ежемесячного остатка в бюджете (Формулы/Formulas)
Расчет ежемесячного остатка в бюджете
iommis Дата: Суббота, 13.08.2016, 10:36 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 20% ±

Excel для Mac
Добрый день.
Подскажите пожалуйста, есть статьи затрат. На каждую из статей затрат определен годовой и месячный бюджеты.
Нужна такая формула, которая позволит сверять фактические расходы за месяц с плановыми и в графе остаток указывать наличие этого остатка.
Во вложении прикладываю файлик.

Например:
На бензин в год планируется потратить 100 000 руб. (D3)
Значит в месяц бюджет равен 100 000 / 12 = 8 333 (D3/12)
Например в январе на Бензин я потратил 8 333 руб. Фактическое значение заносится в конце месяца в ячейку F3.
Соответственно в ячейке "Остаток (месяц)" (C3) должна появиться цифра ноль.
А в феврале на бензин я потратил к примеру 7 000 руб. То тогда нужно чтобы в ячейке "Остаток (месяц)" (C3) значение поменялось с нуля на 1 333, т.к. я не израсходовал весь бюджет и осталось 1 333.
Соответственно так же может быть и обратная ситуация, когда будет перерасход и нужно чтобы это учитывалось и остаток уменьшался на сумму перерасхода.
Подскажите пожалуйста, как это можно сделать?
К сообщению приложен файл: __.xlsx(42Kb)
 
Ответить
СообщениеДобрый день.
Подскажите пожалуйста, есть статьи затрат. На каждую из статей затрат определен годовой и месячный бюджеты.
Нужна такая формула, которая позволит сверять фактические расходы за месяц с плановыми и в графе остаток указывать наличие этого остатка.
Во вложении прикладываю файлик.

Например:
На бензин в год планируется потратить 100 000 руб. (D3)
Значит в месяц бюджет равен 100 000 / 12 = 8 333 (D3/12)
Например в январе на Бензин я потратил 8 333 руб. Фактическое значение заносится в конце месяца в ячейку F3.
Соответственно в ячейке "Остаток (месяц)" (C3) должна появиться цифра ноль.
А в феврале на бензин я потратил к примеру 7 000 руб. То тогда нужно чтобы в ячейке "Остаток (месяц)" (C3) значение поменялось с нуля на 1 333, т.к. я не израсходовал весь бюджет и осталось 1 333.
Соответственно так же может быть и обратная ситуация, когда будет перерасход и нужно чтобы это учитывалось и остаток уменьшался на сумму перерасхода.
Подскажите пожалуйста, как это можно сделать?

Автор - iommis
Дата добавления - 13.08.2016 в 10:36
buchlotnik Дата: Суббота, 13.08.2016, 12:00 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2049
Репутация: 613 ±
Замечаний: 0% ±

2010, 2013, 2016 RUS / ENG
так нужно?
Код
=СУММПРОИЗВ((B3-F3:Q3)*ЕЧИСЛО(F3:Q3))
К сообщению приложен файл: -3-.xlsx(10Kb)


платная помощь:
ЯД: 410012595572239; WM: 311017577133
buchlotnik@mail.ru
 
Ответить
Сообщениетак нужно?
Код
=СУММПРОИЗВ((B3-F3:Q3)*ЕЧИСЛО(F3:Q3))

Автор - buchlotnik
Дата добавления - 13.08.2016 в 12:00
gling Дата: Суббота, 13.08.2016, 12:21 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Здравствуйте. Может такой вариант подойдет? Выбор нужного месяца в ячейке С2. Месяцы в ячейках F2:Q2 прописал текстом, так проще. Если в F2:Q2 обязательно нужны числовые даты, нужно будет подправить, выбор в С2.
К сообщению приложен файл: iommis.xlsx(12Kb)


Сообщение отредактировал gling - Суббота, 13.08.2016, 12:29
 
Ответить
СообщениеЗдравствуйте. Может такой вариант подойдет? Выбор нужного месяца в ячейке С2. Месяцы в ячейках F2:Q2 прописал текстом, так проще. Если в F2:Q2 обязательно нужны числовые даты, нужно будет подправить, выбор в С2.

Автор - gling
Дата добавления - 13.08.2016 в 12:21
iommis Дата: Суббота, 13.08.2016, 20:48 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 20% ±

Excel для Mac
buchlotnik, супер, это то что нужно! Спасибо вам огромное за помощь!!!! А то я долго ковырялся )
gling, вам так же спасибо за ответ и участие, но предыдущий вариант полностью устраивает :)
Удачи!
 
Ответить
Сообщениеbuchlotnik, супер, это то что нужно! Спасибо вам огромное за помощь!!!! А то я долго ковырялся )
gling, вам так же спасибо за ответ и участие, но предыдущий вариант полностью устраивает :)
Удачи!

Автор - iommis
Дата добавления - 13.08.2016 в 20:48
a1703 Дата: Воскресенье, 14.08.2016, 14:39 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 33
Репутация: 6 ±
Замечаний: 0% ±

Excel 2007
Ещё один вариант
Код
=B3*СЧЁТ(F3:Q3)-(D3-E3)
К сообщению приложен файл: 14082016_.xlsx(10Kb)


Сам не сможешь, само не сможется. :)
 
Ответить
СообщениеЕщё один вариант
Код
=B3*СЧЁТ(F3:Q3)-(D3-E3)

Автор - a1703
Дата добавления - 14.08.2016 в 14:39
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Расчет ежемесячного остатка в бюджете (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!