Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/консолидировать в разрезе недель и номенклатуры - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » консолидировать в разрезе недель и номенклатуры (Формулы/Formulas)
консолидировать в разрезе недель и номенклатуры
vermut Дата: Вторник, 23.08.2016, 11:19 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 88
Репутация: 0 ±
Замечаний: 60% ±

Excel 2013
Есть история продаж, в разрезе даты, номенклатуры и кол-ва; надо консолидировать в разрезе недель и номенклатуры и найти максимум кол-ва по каждой номенклатуре= имя месяца на который приходится максимум.Пример приложила.
К сообщению приложен файл: 5975932.xlsx(16Kb)
 
Ответить
СообщениеЕсть история продаж, в разрезе даты, номенклатуры и кол-ва; надо консолидировать в разрезе недель и номенклатуры и найти максимум кол-ва по каждой номенклатуре= имя месяца на который приходится максимум.Пример приложила.

Автор - vermut
Дата добавления - 23.08.2016 в 11:19
китин Дата: Вторник, 23.08.2016, 11:24 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
как то так
Код
=СУММПРОИЗВ($D$2:$D$22*($C$2:$C$22=$F3)*(G$2=$E$2:$E$22))
К сообщению приложен файл: 3333333.xlsx(12Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Вторник, 23.08.2016, 11:31
 
Ответить
Сообщениекак то так
Код
=СУММПРОИЗВ($D$2:$D$22*($C$2:$C$22=$F3)*(G$2=$E$2:$E$22))

Автор - китин
Дата добавления - 23.08.2016 в 11:24
sboy Дата: Вторник, 23.08.2016, 11:34 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 48 ±
Замечаний: 0% ±

Excel 2007
Добрый день.
Можно и сводной таблицей
К сообщению приложен файл: 3124657.xlsx(16Kb)
 
Ответить
СообщениеДобрый день.
Можно и сводной таблицей

Автор - sboy
Дата добавления - 23.08.2016 в 11:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » консолидировать в разрезе недель и номенклатуры (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!