Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск названия на другом листе и перенос - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск названия на другом листе и перенос (Формулы/Formulas)
Поиск названия на другом листе и перенос
Dryha Дата: Пятница, 16.09.2016, 09:32 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Добрый день!

Необходимо создать условие, описание задачи во вложенном файле.
В одной вкладке есть номера. В другой вкладке нужно выбрать эти номера и напротив них поставить название в первой вкладке.
К сообщению приложен файл: 9097429.xls(30Kb)


Сообщение отредактировал Dryha - Пятница, 16.09.2016, 09:46
 
Ответить
СообщениеДобрый день!

Необходимо создать условие, описание задачи во вложенном файле.
В одной вкладке есть номера. В другой вкладке нужно выбрать эти номера и напротив них поставить название в первой вкладке.

Автор - Dryha
Дата добавления - 16.09.2016 в 09:32
Dryha Дата: Пятница, 16.09.2016, 09:51 | Сообщение № 2
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
Исправил
 
Ответить
СообщениеИсправил

Автор - Dryha
Дата добавления - 16.09.2016 в 09:51
китин Дата: Пятница, 16.09.2016, 09:56 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3413
Репутация: 543 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Исправил

отлично. предложил решение
Код
=ПРОСМОТР(1;1/(D3=Лист2!$D$3:$D$17);Лист2!$E$3:$E$17)
К сообщению приложен файл: 555222.xls(32Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Исправил

отлично. предложил решение
Код
=ПРОСМОТР(1;1/(D3=Лист2!$D$3:$D$17);Лист2!$E$3:$E$17)

Автор - китин
Дата добавления - 16.09.2016 в 09:56
_Boroda_ Дата: Пятница, 16.09.2016, 09:59 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 9346
Репутация: 3922 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Еще вариант
Код
=ЕСЛИ(C3="";ЕСЛИОШИБКА(ВПР(D3;Лист2!D$3:E$99;2;);"");"")

Или, если наименования из Лист1 и Лист2 всегда совпадают, то просто
Код
=ЕСЛИОШИБКА(ВПР(D3;Лист2!D$3:E$17;2;);"")
К сообщению приложен файл: 9097429_1.xlsx(12Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеЕще вариант
Код
=ЕСЛИ(C3="";ЕСЛИОШИБКА(ВПР(D3;Лист2!D$3:E$99;2;);"");"")

Или, если наименования из Лист1 и Лист2 всегда совпадают, то просто
Код
=ЕСЛИОШИБКА(ВПР(D3;Лист2!D$3:E$17;2;);"")

Автор - _Boroda_
Дата добавления - 16.09.2016 в 09:59
Dryha Дата: Пятница, 16.09.2016, 09:59 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
китин,
Спасибо!
 
Ответить
Сообщениекитин,
Спасибо!

Автор - Dryha
Дата добавления - 16.09.2016 в 09:59
Dryha Дата: Пятница, 16.09.2016, 10:00 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 81
Репутация: 0 ±
Замечаний: 20% ±

Excel 2013
_Boroda_,
Спасибо!
 
Ответить
Сообщение_Boroda_,
Спасибо!

Автор - Dryha
Дата добавления - 16.09.2016 в 10:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск названия на другом листе и перенос (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!