Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Ограничить кол-во вариантов в выдаче - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ограничить кол-во вариантов в выдаче (Формулы/Formulas)
Ограничить кол-во вариантов в выдаче
kollega Дата: Пятница, 11.11.2016, 10:15 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Здравствуйте!
Помогите пожалуйста создать формулу в которой после того как все возможные пересечения фраз в колонке L закончатся последующие ячейки оставались пустыми, а не продолжали повторяться?
Если эта тема уже поднималась буду благодарен за ссылку, т.к. сам не нашел!
К сообщению приложен файл: Ex_1.xls(31Kb)
 
Ответить
СообщениеЗдравствуйте!
Помогите пожалуйста создать формулу в которой после того как все возможные пересечения фраз в колонке L закончатся последующие ячейки оставались пустыми, а не продолжали повторяться?
Если эта тема уже поднималась буду благодарен за ссылку, т.к. сам не нашел!

Автор - kollega
Дата добавления - 11.11.2016 в 10:15
_Boroda_ Дата: Пятница, 11.11.2016, 14:15 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 9374
Репутация: 3947 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
В А19
Код
=ЕСЛИ(СЧЁТ(A$18:A18)>=B$16;"";СУММ(A18;1))
К сообщению приложен файл: Ex_1_1.xls(35Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
В А19
Код
=ЕСЛИ(СЧЁТ(A$18:A18)>=B$16;"";СУММ(A18;1))

Автор - _Boroda_
Дата добавления - 11.11.2016 в 14:15
kollega Дата: Суббота, 12.11.2016, 07:08 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
_Boroda_, спасибо. Просто и гениально! То что надо, теперь надо немного доработать, но с этим я уже справлюсь)
 
Ответить
Сообщение_Boroda_, спасибо. Просто и гениально! То что надо, теперь надо немного доработать, но с этим я уже справлюсь)

Автор - kollega
Дата добавления - 12.11.2016 в 07:08
krosav4ig Дата: Воскресенье, 13.11.2016, 04:36 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1347
Репутация: 547 ±
Замечаний: 0% ±

Excel 2007, 2013
kollega, имхо, в у вас файле не совсем правильный подсчет количества вариантов.
формулы вычисления количества и генерации комбинаций были спёрты отсюда
К сообщению приложен файл: Ex_1.xlsx(22Kb)


(_)Õvõ(_)

Сообщение отредактировал krosav4ig - Воскресенье, 13.11.2016, 04:37
 
Ответить
Сообщениеkollega, имхо, в у вас файле не совсем правильный подсчет количества вариантов.
формулы вычисления количества и генерации комбинаций были спёрты отсюда

Автор - krosav4ig
Дата добавления - 13.11.2016 в 04:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ограничить кол-во вариантов в выдаче (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!