Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула для проверки данных в таблице по нескольким условиям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для проверки данных в таблице по нескольким условиям (Формулы/Formulas)
Формула для проверки данных в таблице по нескольким условиям
J10 Дата: Понедельник, 28.11.2016, 12:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Уважаемые форумчане!
Прошу вас помочь мне составить формулы , решающие следующие задачи: во вложении таблица, в которой указаны фамилии рабочих, дата работы, начало/конец рабочего дня и адрес, где они работали. Необходимо с с помощью формул проверить:
1) Чтобы рабочий не работал более 8 часов в один день
2) Чтобы, если рабочий задействован на двух адресах, время его работы на одном адресе не пересекалось со временем его работы на другом адресе.

Придется работать с большим объемом данных, поэтому фильтры здесь не помогут...Большое спасибо за ответы!
К сообщению приложен файл: _ADP10.xlsx(9Kb)
 
Ответить
СообщениеУважаемые форумчане!
Прошу вас помочь мне составить формулы , решающие следующие задачи: во вложении таблица, в которой указаны фамилии рабочих, дата работы, начало/конец рабочего дня и адрес, где они работали. Необходимо с с помощью формул проверить:
1) Чтобы рабочий не работал более 8 часов в один день
2) Чтобы, если рабочий задействован на двух адресах, время его работы на одном адресе не пересекалось со временем его работы на другом адресе.

Придется работать с большим объемом данных, поэтому фильтры здесь не помогут...Большое спасибо за ответы!

Автор - J10
Дата добавления - 28.11.2016 в 12:00
gling Дата: Понедельник, 28.11.2016, 12:46 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1351
Репутация: 325 ±
Замечаний: 0% ±

2010
Здравствуйте. Посмотрите, может подойдет?
К сообщению приложен файл: 0036867.xlsx(11Kb)
 
Ответить
СообщениеЗдравствуйте. Посмотрите, может подойдет?

Автор - gling
Дата добавления - 28.11.2016 в 12:46
sboy Дата: Понедельник, 28.11.2016, 13:02 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 48 ±
Замечаний: 0% ±

Excel 2007
Добрый день.
Я бы сделал две сводных и наглядную проверку по ним (см.файл)
gling, у меня для проверки общего времени, получилось короче
Код
=СУММЕСЛИМН($D$2:$D$17;$C$2:$C$17;C2;$B$2:$B$17;B2)
К сообщению приложен файл: 6476959.xlsx(17Kb)
 
Ответить
СообщениеДобрый день.
Я бы сделал две сводных и наглядную проверку по ним (см.файл)
gling, у меня для проверки общего времени, получилось короче
Код
=СУММЕСЛИМН($D$2:$D$17;$C$2:$C$17;C2;$B$2:$B$17;B2)

Автор - sboy
Дата добавления - 28.11.2016 в 13:02
J10 Дата: Вторник, 29.11.2016, 17:15 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
gling, Большое спасибо, в принципе такая формула подходит
 
Ответить
Сообщениеgling, Большое спасибо, в принципе такая формула подходит

Автор - J10
Дата добавления - 29.11.2016 в 17:15
J10 Дата: Вторник, 29.11.2016, 17:16 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
sboy, спасибо Вам, попробую сделать также!
 
Ответить
Сообщениеsboy, спасибо Вам, попробую сделать также!

Автор - J10
Дата добавления - 29.11.2016 в 17:16
mega Дата: Вторник, 29.11.2016, 19:31 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 20% ±

Excel 2003
.


Сообщение отредактировал mega - Вторник, 29.11.2016, 19:35
 
Ответить
Сообщение.

Автор - mega
Дата добавления - 29.11.2016 в 19:31
Pelena Дата: Вторник, 29.11.2016, 19:33 | Сообщение № 7
Группа: Модераторы
Ранг: Экселист
Сообщений: 9842
Репутация: 2252 ±
Замечаний: 0% ±

Excel 2010 & Mac Excel 2011
mega, прочитайте Правила форума и создайте свою тему


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеmega, прочитайте Правила форума и создайте свою тему

Автор - Pelena
Дата добавления - 29.11.2016 в 19:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула для проверки данных в таблице по нескольким условиям (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2016 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!