Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Изменение имени листа (даты) в формуле ВПР при копирование - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение имени листа (даты) в формуле ВПР при копирование (Формулы/Formulas)
Изменение имени листа (даты) в формуле ВПР при копирование
Grigoryl Дата: Среда, 17.05.2017, 15:19 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день, возможно ли написать так формулу ВПР, что если я ее копирую в следующую ячейку, то только имя листа автоматически поменяется?
Вот моя формула
Код
=ВПР($A$5;'01.05.2017'!B:C;2;ЛОЖЬ)
мне нужно, чтобы при перетягивание в следующую ячейку имя листа 01.05.2017 поменялось на 02.05.2017 и т.д.
К сообщению приложен файл: 0005315.xlsx(29Kb)


Сообщение отредактировал Grigoryl - Среда, 17.05.2017, 15:51
 
Ответить
СообщениеДобрый день, возможно ли написать так формулу ВПР, что если я ее копирую в следующую ячейку, то только имя листа автоматически поменяется?
Вот моя формула
Код
=ВПР($A$5;'01.05.2017'!B:C;2;ЛОЖЬ)
мне нужно, чтобы при перетягивание в следующую ячейку имя листа 01.05.2017 поменялось на 02.05.2017 и т.д.

Автор - Grigoryl
Дата добавления - 17.05.2017 в 15:19
AlexM Дата: Среда, 17.05.2017, 15:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3585
Репутация: 902 ±
Замечаний: 0% ±

Excel 2003
Можно.
Прочтите правила форума и придерживайтесь их при задании вопроса.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеМожно.
Прочтите правила форума и придерживайтесь их при задании вопроса.

Автор - AlexM
Дата добавления - 17.05.2017 в 15:23
Grigoryl Дата: Среда, 17.05.2017, 15:30 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Если можно, то как?

И что я сделал не так при задании вопроса?
 
Ответить
СообщениеЕсли можно, то как?

И что я сделал не так при задании вопроса?

Автор - Grigoryl
Дата добавления - 17.05.2017 в 15:30
китин Дата: Среда, 17.05.2017, 15:43 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4331
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Как оформлять сообщения?
формулу в тэги+файл-пример


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538


Сообщение отредактировал китин - Среда, 17.05.2017, 15:44
 
Ответить
Сообщение Как оформлять сообщения?
формулу в тэги+файл-пример

Автор - китин
Дата добавления - 17.05.2017 в 15:43
Manyasha Дата: Среда, 17.05.2017, 15:43 | Сообщение № 5
Группа: Модераторы
Ранг: Старожил
Сообщений: 1960
Репутация: 816 ±
Замечаний: 0% ±

Excel 2010, 2016
Grigoryl, оформите формулу тегами (кнопка fx)


marinamorozova_box@mail.ru
ЯД: 410013299366744 WM: R193491431804
 
Ответить
СообщениеGrigoryl, оформите формулу тегами (кнопка fx)

Автор - Manyasha
Дата добавления - 17.05.2017 в 15:43
китин Дата: Среда, 17.05.2017, 15:51 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4331
Репутация: 673 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
в следующую ячейку это куда? вниз, вверх, вправо, влево?
если вниз, то можно так:
Код
=ВПР($A$5;'01.05.2017'!B:C;СТРОКА(A2);ЛОЖЬ)
точнее при наличии файла примера


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениев следующую ячейку это куда? вниз, вверх, вправо, влево?
если вниз, то можно так:
Код
=ВПР($A$5;'01.05.2017'!B:C;СТРОКА(A2);ЛОЖЬ)
точнее при наличии файла примера

Автор - китин
Дата добавления - 17.05.2017 в 15:51
pabchek Дата: Среда, 17.05.2017, 15:53 | Сообщение № 7
Группа: Проверенные
Ранг: Ветеран
Сообщений: 745
Репутация: 168 ±
Замечаний: 0% ±

Excel 2007
Так?
Код
=ВПР($A$5;ДВССЫЛ("'"&ТЕКСТ(СТРОКА(A1);"0#")&".05.2017'!B:C");2;0)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеТак?
Код
=ВПР($A$5;ДВССЫЛ("'"&ТЕКСТ(СТРОКА(A1);"0#")&".05.2017'!B:C");2;0)

Автор - pabchek
Дата добавления - 17.05.2017 в 15:53
Grigoryl Дата: Среда, 17.05.2017, 15:54 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Фаил добавил в саммари нужно протянуть направо... да и есть еще проблема, А5 при копирование вниз должно меняться, а вправо нет... тут можно как то помочь?
 
Ответить
СообщениеФаил добавил в саммари нужно протянуть направо... да и есть еще проблема, А5 при копирование вниз должно меняться, а вправо нет... тут можно как то помочь?

Автор - Grigoryl
Дата добавления - 17.05.2017 в 15:54
pabchek Дата: Среда, 17.05.2017, 15:59 | Сообщение № 9
Группа: Проверенные
Ранг: Ветеран
Сообщений: 745
Репутация: 168 ±
Замечаний: 0% ±

Excel 2007
С файлом так:
Код
=ВПР($A3;ДВССЫЛ("'"&ТЕКСТ(B$2;"ДД.ММ.ГГГГ")&"'!B:C");2;0)
К сообщению приложен файл: 2124627.xlsx(29Kb)


"Учиться, учиться и еще раз учиться!"
WM: R399923528092


Сообщение отредактировал pabchek - Среда, 17.05.2017, 15:59
 
Ответить
СообщениеС файлом так:
Код
=ВПР($A3;ДВССЫЛ("'"&ТЕКСТ(B$2;"ДД.ММ.ГГГГ")&"'!B:C");2;0)

Автор - pabchek
Дата добавления - 17.05.2017 в 15:59
Grigoryl Дата: Среда, 17.05.2017, 16:26 | Сообщение № 10
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Спасибо большое!
 
Ответить
СообщениеСпасибо большое!

Автор - Grigoryl
Дата добавления - 17.05.2017 в 16:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение имени листа (даты) в формуле ВПР при копирование (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!