Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выбор данных из таблицы по 1 критерию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор данных из таблицы по 1 критерию (Формулы/Formulas)
выбор данных из таблицы по 1 критерию
AnatolyZhilichev Дата: Вторник, 10.10.2017, 14:18 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Уважаемые гуру!
прошу Вас оказать содействие в решении проблемки по выборке данных из таблицы по одному критерию.

Задача: выбрать все данные из таблицы соотвествтующие критерию и записать их в таком-же виде на листе итог.

Во вложении файл, где все представлено так, как должно выглядеть в итоге- все прописано руками.
К сообщению приложен файл: 8743731.xlsx(11Kb)
 
Ответить
СообщениеУважаемые гуру!
прошу Вас оказать содействие в решении проблемки по выборке данных из таблицы по одному критерию.

Задача: выбрать все данные из таблицы соотвествтующие критерию и записать их в таком-же виде на листе итог.

Во вложении файл, где все представлено так, как должно выглядеть в итоге- все прописано руками.

Автор - AnatolyZhilichev
Дата добавления - 10.10.2017 в 14:18
AnatolyZhilichev Дата: Вторник, 10.10.2017, 16:01 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
может я как-то непонятно расписал задачу?
 
Ответить
Сообщениеможет я как-то непонятно расписал задачу?

Автор - AnatolyZhilichev
Дата добавления - 10.10.2017 в 16:01
_Boroda_ Дата: Вторник, 10.10.2017, 17:03 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11525
Репутация: 4744 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(C1="";"";ЕСЛИ((ИНДЕКС(данные!$A$2:$A$90;ПОИСКПОЗ(ПРОСМОТР(;-КОДСИМВ($A$2:$A2);$A$2:$A2);данные!$A$2:$A$90;)+СЧЁТЗ($B$2:$B2)-1)="")+(СЧЁТЗ($B$2:$B2)=1);ИНДЕКС(данные!B2:B90;ПОИСКПОЗ(ПРОСМОТР(;-КОДСИМВ($A$2:$A2);$A$2:$A2);данные!$A$2:$A$90;));""))
К сообщению приложен файл: 8743731_2.xlsx(15Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(C1="";"";ЕСЛИ((ИНДЕКС(данные!$A$2:$A$90;ПОИСКПОЗ(ПРОСМОТР(;-КОДСИМВ($A$2:$A2);$A$2:$A2);данные!$A$2:$A$90;)+СЧЁТЗ($B$2:$B2)-1)="")+(СЧЁТЗ($B$2:$B2)=1);ИНДЕКС(данные!B2:B90;ПОИСКПОЗ(ПРОСМОТР(;-КОДСИМВ($A$2:$A2);$A$2:$A2);данные!$A$2:$A$90;));""))

Автор - _Boroda_
Дата добавления - 10.10.2017 в 17:03
AnatolyZhilichev Дата: Среда, 11.10.2017, 05:40 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 40
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Это просто..просто..КРУТЬ!!!
Огромное спасибо!
 
Ответить
СообщениеЭто просто..просто..КРУТЬ!!!
Огромное спасибо!

Автор - AnatolyZhilichev
Дата добавления - 11.10.2017 в 05:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбор данных из таблицы по 1 критерию (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!