Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как применить 3 формулы ЕСЛИ ИЛИ и И вместе - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как применить 3 формулы ЕСЛИ ИЛИ и И вместе (Формулы/Formulas)
Как применить 3 формулы ЕСЛИ ИЛИ и И вместе
НАДЕЖДА83 Дата: Пятница, 03.11.2017, 11:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Уважаемые гуру Экселя помогите составить формулу вот с такими условиями
регулятивные L3 M3 N3 P3
коммуникативные Q3 T3 U3 V3
Z2-общий балл за регулятивные действия
AB2-общий балл за коммуникативные действия
Уровень достижений:
базовый (при выполнении двух условий: 1) по всем позициям регулятивных действий, кроме любой одной, 1 балл или
более; 2) по всем позициям коммуникативных действий, кроме любой одной, 1 балл или более);
повышенный (при выполнении трех условий): 1) по всем позициям получен 1 балл или более; 2) не менее 8 баллов за
регулятивные действия и 3) не менее 6 баллов за коммуникативные действия;
ниже базового (не выполнены условия для базового уровня).
я хотела начать хотя бы с базового =ЕСЛИ(ИЛИ((L3>=1)*(M3>=1)*(N3>=1)*(P3<1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3>=1)*(M3>=1)*(N3<1)*(P3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3>=1)*(M3<1)*(N3>=1)*(P3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3<1)*(M3>=1)*(N3>=1)*(P3>=1));"1_БАЗОВЫЙ"))));И(ЕСЛИ(ИЛИ((Q3>=1)*(T3>=1)*(U3>=1)*(V3<1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3>=1)*(T3>=1)*(U3<1)*(V3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3>=1)*(T3<1)*(U3>=1)*(V3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3<1)*(T3>=1)*(U3>=1)*(V3>=1));"1_БАЗОВЫЙ")))))
вот первая часть до И работает и вторая тоже, а вместе никак
может лучше другую функцию избрать, подскажите кто владеет
К сообщению приложен файл: _-.xlsx(19Kb)


Сообщение отредактировал НАДЕЖДА83 - Пятница, 03.11.2017, 13:49
 
Ответить
СообщениеУважаемые гуру Экселя помогите составить формулу вот с такими условиями
регулятивные L3 M3 N3 P3
коммуникативные Q3 T3 U3 V3
Z2-общий балл за регулятивные действия
AB2-общий балл за коммуникативные действия
Уровень достижений:
базовый (при выполнении двух условий: 1) по всем позициям регулятивных действий, кроме любой одной, 1 балл или
более; 2) по всем позициям коммуникативных действий, кроме любой одной, 1 балл или более);
повышенный (при выполнении трех условий): 1) по всем позициям получен 1 балл или более; 2) не менее 8 баллов за
регулятивные действия и 3) не менее 6 баллов за коммуникативные действия;
ниже базового (не выполнены условия для базового уровня).
я хотела начать хотя бы с базового =ЕСЛИ(ИЛИ((L3>=1)*(M3>=1)*(N3>=1)*(P3<1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3>=1)*(M3>=1)*(N3<1)*(P3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3>=1)*(M3<1)*(N3>=1)*(P3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((L3<1)*(M3>=1)*(N3>=1)*(P3>=1));"1_БАЗОВЫЙ"))));И(ЕСЛИ(ИЛИ((Q3>=1)*(T3>=1)*(U3>=1)*(V3<1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3>=1)*(T3>=1)*(U3<1)*(V3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3>=1)*(T3<1)*(U3>=1)*(V3>=1));"1_БАЗОВЫЙ";ЕСЛИ(ИЛИ((Q3<1)*(T3>=1)*(U3>=1)*(V3>=1));"1_БАЗОВЫЙ")))))
вот первая часть до И работает и вторая тоже, а вместе никак
может лучше другую функцию избрать, подскажите кто владеет

Автор - НАДЕЖДА83
Дата добавления - 03.11.2017 в 11:55
_Boroda_ Дата: Пятница, 03.11.2017, 12:01 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11647
Репутация: 4828 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума
- Приложите файл в формате Excel размером до 100кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение- Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума
- Приложите файл в формате Excel размером до 100кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - _Boroda_
Дата добавления - 03.11.2017 в 12:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как применить 3 формулы ЕСЛИ ИЛИ и И вместе (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!