Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Объединение ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение ячеек (Формулы/Formulas)
Объединение ячеек
Avtoberg Дата: Четверг, 09.11.2017, 20:02 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: -6 ±
Замечаний: 0% ±

Excel 2013
Всем привет. Не могу объединить ячейки так как надо.
Объединяю их вот так =B&A , но необходимо, чтобы был символ переноса строки
и в ячейках столбца B удалить строку с Артикулом
Должно получиться так как в выделенной ячейке.
К сообщению приложен файл: 4777922.xlsx(9Kb)
 
Ответить
СообщениеВсем привет. Не могу объединить ячейки так как надо.
Объединяю их вот так =B&A , но необходимо, чтобы был символ переноса строки
и в ячейках столбца B удалить строку с Артикулом
Должно получиться так как в выделенной ячейке.

Автор - Avtoberg
Дата добавления - 09.11.2017 в 20:02
Pelena Дата: Четверг, 09.11.2017, 20:10 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11755
Репутация: 2596 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИОШИБКА(ПСТР(B1;ПОИСК(СИМВОЛ(10);B1)+1;999);"")&СИМВОЛ(10)&A1

и перенос по словам установить
К сообщению приложен файл: 4215501.xlsx(11Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИОШИБКА(ПСТР(B1;ПОИСК(СИМВОЛ(10);B1)+1;999);"")&СИМВОЛ(10)&A1

и перенос по словам установить

Автор - Pelena
Дата добавления - 09.11.2017 в 20:10
vikttur Дата: Четверг, 09.11.2017, 20:22 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2511
Репутация: 452 ±
Замечаний: 0% ±

СИМВОЛ(10) лучше поместить под ЕСЛИОШИБКА
 
Ответить
СообщениеСИМВОЛ(10) лучше поместить под ЕСЛИОШИБКА

Автор - vikttur
Дата добавления - 09.11.2017 в 20:22
Avtoberg Дата: Четверг, 09.11.2017, 20:35 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 14
Репутация: -6 ±
Замечаний: 0% ±

Excel 2013
=ЕСЛИОШИБКА(ПСТР(B1;ПОИСК(СИМВОЛ(10);B1)+1;999);"")&СИМВОЛ(10)&A1

Pelena, Спасибо!
 
Ответить
Сообщение
=ЕСЛИОШИБКА(ПСТР(B1;ПОИСК(СИМВОЛ(10);B1)+1;999);"")&СИМВОЛ(10)&A1

Pelena, Спасибо!

Автор - Avtoberg
Дата добавления - 09.11.2017 в 20:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Объединение ячеек (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!