Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/количество человек отсутствующих на дату из разных периодов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » количество человек отсутствующих на дату из разных периодов (Формулы/Formulas)
количество человек отсутствующих на дату из разных периодов
Профан Дата: Понедельник, 20.11.2017, 23:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый вечер! Очень нужна помощь в решении следующей задачи в Excel:
- 10 сотрудников запланированы в отпуска и у каждого свой период отпуска;
- Как просчитать сколько человек будет находится в отпуске по состоянию на 05.01.2017 (на любую дату года)

Пример во вложении.
К сообщению приложен файл: -___03.xls(34Kb)


Сообщение отредактировал Профан - Вторник, 21.11.2017, 07:54
 
Ответить
СообщениеДобрый вечер! Очень нужна помощь в решении следующей задачи в Excel:
- 10 сотрудников запланированы в отпуска и у каждого свой период отпуска;
- Как просчитать сколько человек будет находится в отпуске по состоянию на 05.01.2017 (на любую дату года)

Пример во вложении.

Автор - Профан
Дата добавления - 20.11.2017 в 23:04
Mark1976 Дата: Понедельник, 20.11.2017, 23:07 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 433
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Профан, Вы файл не приложили
 
Ответить
СообщениеПрофан, Вы файл не приложили

Автор - Mark1976
Дата добавления - 20.11.2017 в 23:07
Профан Дата: Вторник, 21.11.2017, 07:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Профан, Вы файл не приложили

ну вот и оправдала ник. спасибо
 
Ответить
Сообщение
Профан, Вы файл не приложили

ну вот и оправдала ник. спасибо

Автор - Профан
Дата добавления - 21.11.2017 в 07:55
Pelena Дата: Вторник, 21.11.2017, 08:08 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 11841
Репутация: 2608 ±
Замечаний: 0% ±

Excel 2010, 2016 & Mac Excel
Например, так
Код
=СЧЁТЕСЛИМН($B$2:$B$6;"<="&G2;$C$2:$C$6;">="&G2)

или так
Код
=СУММПРОИЗВ(($B$2:$B$6<=&G2)*($C$2:$C$6>=&G2))
К сообщению приложен файл: -03.xls(34Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНапример, так
Код
=СЧЁТЕСЛИМН($B$2:$B$6;"<="&G2;$C$2:$C$6;">="&G2)

или так
Код
=СУММПРОИЗВ(($B$2:$B$6<=&G2)*($C$2:$C$6>=&G2))

Автор - Pelena
Дата добавления - 21.11.2017 в 08:08
pabchek Дата: Вторник, 21.11.2017, 11:49 | Сообщение № 5
Группа: Проверенные
Ранг: Ветеран
Сообщений: 788
Репутация: 177 ±
Замечаний: 0% ±

Excel 2007
Или так
Код
=СУММПРОИЗВ(--(ЗНАК((G2-$B$2:$B$6)*($C$2:$C$6-G2))>=0))


"Учиться, учиться и еще раз учиться!"
WM: R399923528092
 
Ответить
СообщениеИли так
Код
=СУММПРОИЗВ(--(ЗНАК((G2-$B$2:$B$6)*($C$2:$C$6-G2))>=0))

Автор - pabchek
Дата добавления - 21.11.2017 в 11:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » количество человек отсутствующих на дату из разных периодов (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2017 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!