Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Дату перевести в месяц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
Страница 1 из 11
Модератор форума: _Boroda_, Pelena, Manyasha, SLAVICK 
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дату перевести в месяц (Формулы/Formulas)
Дату перевести в месяц
yats Дата: Вторник, 02.01.2018, 00:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Помогите пожалуйста. Задача такая есть таблица "затрат" нужно сумму затрат перенести в другую таблицу и распределить по месяцам
К сообщению приложен файл: _1.xlsx(12Kb)


Сообщение отредактировал yats - Вторник, 02.01.2018, 00:29
 
Ответить
СообщениеПомогите пожалуйста. Задача такая есть таблица "затрат" нужно сумму затрат перенести в другую таблицу и распределить по месяцам

Автор - yats
Дата добавления - 02.01.2018 в 00:27
AlexM Дата: Вторник, 02.01.2018, 00:49 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3615
Репутация: 903 ±
Замечаний: 0% ±

Excel 2003
Код
=СУММПРОИЗВ((ТЕКСТ(Лист1!$A$2:$A$14;"ММГГ")=ТЕКСТ(1&B$2;"ММГГ"))*(Лист1!$B$2:$B$14=$A3)*Лист1!$G$2:$G$14)
К сообщению приложен файл: _1_01.xlsx(12Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((ТЕКСТ(Лист1!$A$2:$A$14;"ММГГ")=ТЕКСТ(1&B$2;"ММГГ"))*(Лист1!$B$2:$B$14=$A3)*Лист1!$G$2:$G$14)

Автор - AlexM
Дата добавления - 02.01.2018 в 00:49
dude Дата: Вторник, 02.01.2018, 00:52 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 44
Репутация: 4 ±
Замечаний: 40% ±

2016
Код
=СУММПРОИЗВ(Таблица2[Затраты];--(Таблица2[[наименование ]]=$A3);--(ТЕКСТ(Таблица2[дата];"ММММ")=B$2))
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(Таблица2[Затраты];--(Таблица2[[наименование ]]=$A3);--(ТЕКСТ(Таблица2[дата];"ММММ")=B$2))

Автор - dude
Дата добавления - 02.01.2018 в 00:52
vikttur Дата: Вторник, 02.01.2018, 02:17 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2647
Репутация: 474 ±
Замечаний: 0% ±

Месяц тоже датой:
Код
=СУММЕСЛИМН(Лист1!$G:$G;Лист1!$A:$A;">="&B$9;Лист1!$A:$A;"<="&КОНМЕСЯЦА(B$9;0);Лист1!$B:$B;$A10)
К сообщению приложен файл: 2555232.xlsx(15Kb)
 
Ответить
СообщениеМесяц тоже датой:
Код
=СУММЕСЛИМН(Лист1!$G:$G;Лист1!$A:$A;">="&B$9;Лист1!$A:$A;"<="&КОНМЕСЯЦА(B$9;0);Лист1!$B:$B;$A10)

Автор - vikttur
Дата добавления - 02.01.2018 в 02:17
yats Дата: Вторник, 02.01.2018, 21:50 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо получилось
 
Ответить
СообщениеСпасибо получилось

Автор - yats
Дата добавления - 02.01.2018 в 21:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Дату перевести в месяц (Формулы/Formulas)
Страница 1 из 11
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!