Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Посчитать сумму окладов по городам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму окладов по городам (Формулы/Formulas)
Посчитать сумму окладов по городам
Bosxu Дата: Понедельник, 26.02.2018, 21:25 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Как верно вычислить сумму окладов сотрудников по городам? Если есть столбец город, есть столбец оклад, то я использую формулу для Москва
Код
=СУММЕСЛИ(F2:F51;"Москва";H2:H51)
В итоге получаю 57 450. Но ответ стоит 33270. Не понимаю в чем моя ошибка.
Со вторым городом тоже самое
К сообщению приложен файл: 9826071.xlsx(14.1 Kb)


Сообщение отредактировал Bosxu - Понедельник, 26.02.2018, 21:34
 
Ответить
СообщениеКак верно вычислить сумму окладов сотрудников по городам? Если есть столбец город, есть столбец оклад, то я использую формулу для Москва
Код
=СУММЕСЛИ(F2:F51;"Москва";H2:H51)
В итоге получаю 57 450. Но ответ стоит 33270. Не понимаю в чем моя ошибка.
Со вторым городом тоже самое

Автор - Bosxu
Дата добавления - 26.02.2018 в 21:25
Che79 Дата: Понедельник, 26.02.2018, 21:28 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1277
Репутация: 229 ±
Замечаний: 0% ±

Excel 2007, 2013
Bosxu, прочитайте Правила форума. Формулу в теле поста оформите тэгом.


Делай нормально и будет нормально!
 
Ответить
СообщениеBosxu, прочитайте Правила форума. Формулу в теле поста оформите тэгом.

Автор - Che79
Дата добавления - 26.02.2018 в 21:28
Che79 Дата: Понедельник, 26.02.2018, 21:35 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1277
Репутация: 229 ±
Замечаний: 0% ±

Excel 2007, 2013
У Вас в задании подсчет окладов по городу И полу (М). Используйте, например, СУММПРОИЗВ().
Код
=СУММПРОИЗВ(($F$2:$F$51=$K12)*($D$2:$D$51=L$11)*$H$2:$H$51)
Код
=СУММЕСЛИМН($H$2:$H$51;$D$2:$D$51;$L$11;$F$2:$F$51;$K12)


Делай нормально и будет нормально!

Сообщение отредактировал Che79 - Понедельник, 26.02.2018, 21:39
 
Ответить
СообщениеУ Вас в задании подсчет окладов по городу И полу (М). Используйте, например, СУММПРОИЗВ().
Код
=СУММПРОИЗВ(($F$2:$F$51=$K12)*($D$2:$D$51=L$11)*$H$2:$H$51)
Код
=СУММЕСЛИМН($H$2:$H$51;$D$2:$D$51;$L$11;$F$2:$F$51;$K12)

Автор - Che79
Дата добавления - 26.02.2018 в 21:35
Bosxu Дата: Понедельник, 26.02.2018, 21:41 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Используйте, например, СУММПРОИЗВ().

Мы такое еще не проходили. Наверное нужно воспользоваться тогда суммеслимн и учесть пол
 
Ответить
Сообщение
Используйте, например, СУММПРОИЗВ().

Мы такое еще не проходили. Наверное нужно воспользоваться тогда суммеслимн и учесть пол

Автор - Bosxu
Дата добавления - 26.02.2018 в 21:41
Karataev Дата: Понедельник, 26.02.2018, 21:41 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1265
Репутация: 487 ±
Замечаний: 0% ±

Excel
формула для "L12":
Код
=СУММЕСЛИМН(H2:H51;F2:F51;K12;D2:D51;L11)


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
Сообщениеформула для "L12":
Код
=СУММЕСЛИМН(H2:H51;F2:F51;K12;D2:D51;L11)

Автор - Karataev
Дата добавления - 26.02.2018 в 21:41
Che79 Дата: Понедельник, 26.02.2018, 21:42 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1277
Репутация: 229 ±
Замечаний: 0% ±

Excel 2007, 2013
Добавил вариант с СУММЕСЛИМН() в сообщение выше.


Делай нормально и будет нормально!
 
Ответить
СообщениеДобавил вариант с СУММЕСЛИМН() в сообщение выше.

Автор - Che79
Дата добавления - 26.02.2018 в 21:42
Che79 Дата: Понедельник, 26.02.2018, 21:46 | Сообщение № 7
Группа: Проверенные
Ранг: Старожил
Сообщений: 1277
Репутация: 229 ±
Замечаний: 0% ±

Excel 2007, 2013
Еще вариант.
Формула массива (ввод Ctrl+Shift+Enter)
Код
=СУММ(ЕСЛИ(($D$2:$D$51=$L$11)*($F$2:$F$51=$K12);$H$2:$H$51))
при корректном вводе вокруг формулы появятся фигурные скобки {}


Делай нормально и будет нормально!
 
Ответить
СообщениеЕще вариант.
Формула массива (ввод Ctrl+Shift+Enter)
Код
=СУММ(ЕСЛИ(($D$2:$D$51=$L$11)*($F$2:$F$51=$K12);$H$2:$H$51))
при корректном вводе вокруг формулы появятся фигурные скобки {}

Автор - Che79
Дата добавления - 26.02.2018 в 21:46
Bosxu Дата: Понедельник, 26.02.2018, 21:48 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Да помогло, спасибо
 
Ответить
СообщениеДа помогло, спасибо

Автор - Bosxu
Дата добавления - 26.02.2018 в 21:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Посчитать сумму окладов по городам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!