Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Таблица из таблицы в одной книге - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица из таблицы в одной книге (Формулы/Formulas)
Таблица из таблицы в одной книге
vap2008 Дата: Четверг, 01.03.2018, 17:13 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Доброго всем здоровья!
Имеется Книга. На Лист2 таблица с данными. На Лист1, контрольная таблица. Как перенести данные с Лист2 на Лист1, ничего не потеряв? Количество столбцов в таблицах разные.
Можно с помощью формул сделать такое заполнение, чтобы не вошедшие в контрольную таблицу данные, как то в конце дописывались?
К сообщению приложен файл: 5844484.xls(33.5 Kb)
 
Ответить
СообщениеДоброго всем здоровья!
Имеется Книга. На Лист2 таблица с данными. На Лист1, контрольная таблица. Как перенести данные с Лист2 на Лист1, ничего не потеряв? Количество столбцов в таблицах разные.
Можно с помощью формул сделать такое заполнение, чтобы не вошедшие в контрольную таблицу данные, как то в конце дописывались?

Автор - vap2008
Дата добавления - 01.03.2018 в 17:13
sboy Дата: Четверг, 01.03.2018, 17:46 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2237
Репутация: 633 ±
Замечаний: 0% ±

Excel 2010
Добрый день.
для
как то в конце дописывались?

Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$E$3:$AE$3;АГРЕГАТ(15;6;(СТОЛБЕЦ($E$3:$AE$3)-4)/(ЕНД(ПОИСКПОЗ(Лист2!$E$3:$AE$3;Лист1!$D$4:$Y$4;)));СТОЛБЕЦ(A1)));"")

для
Как перенести данные с Лист2 на Лист1, ничего не потеряв?

Код
=ЕСЛИОШИБКА(ВПР($B5;Лист2!$C$4:$AE$25;ПОИСКПОЗ(D$4;Лист2!$C$3:$AE$3;););"")
К сообщению приложен файл: 0352203.xls(94.0 Kb)
 
Ответить
СообщениеДобрый день.
для
как то в конце дописывались?

Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$E$3:$AE$3;АГРЕГАТ(15;6;(СТОЛБЕЦ($E$3:$AE$3)-4)/(ЕНД(ПОИСКПОЗ(Лист2!$E$3:$AE$3;Лист1!$D$4:$Y$4;)));СТОЛБЕЦ(A1)));"")

для
Как перенести данные с Лист2 на Лист1, ничего не потеряв?

Код
=ЕСЛИОШИБКА(ВПР($B5;Лист2!$C$4:$AE$25;ПОИСКПОЗ(D$4;Лист2!$C$3:$AE$3;););"")

Автор - sboy
Дата добавления - 01.03.2018 в 17:46
abtextime Дата: Четверг, 01.03.2018, 17:47 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 828
Репутация: 117 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$E$4:$AE$14;ПОИСКПОЗ($B11;Лист2!$C$4:$C$14;0);ПОИСКПОЗ(N$4;Лист2!$E$3:$AE$3;0));"х")


х - если не нашла фамилию или марку
К сообщению приложен файл: 2997234.xls(58.0 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист2!$E$4:$AE$14;ПОИСКПОЗ($B11;Лист2!$C$4:$C$14;0);ПОИСКПОЗ(N$4;Лист2!$E$3:$AE$3;0));"х")


х - если не нашла фамилию или марку

Автор - abtextime
Дата добавления - 01.03.2018 в 17:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Таблица из таблицы в одной книге (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2018 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!